The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-03-2019, 12:35 PM
Lucer1107 Lucer1107 is offline
Registered User
Lucer1107's PC Specs
 
Join Date: Jun 2019
Posts: 1
POST ID # = 1006736
Lucer1107 Reputation: 10
Default H115i PRO RGB Problem mit dem USB Interface Kabel

Hallo zusammen,
nach langer Suche nach einer Lösung zu meinem Problem ohne Erfolg wende ich mich hier nun also an das Corsair-eigene forum.

Um zu meinem Problem bzw. zu meiner Frage zu kommen:

ich habe mir gegen Anfang des Jahres einige neue Komponenten bestellt, darunter auch die H115i PRO RGB AiO von Corsair im 280mm-Format. Der Aufbau und alles drum herum hat natürlich super funktioniert, jedoch habe ich mich nach etwas Zeit gefragt, warum denn die AiO weder von Corsair Link, noch von Corsair iCUE erkannt wird...

habe alles mögliche ausprobiert, was softwaretechnisch zu machen war, bis ich mir mal meine Kabel der AiO angeguckt hab. Da ist mir dann aufgefallen, dass das Kabel - ich glaube es heißt Interface-Kabel - von Pumpe zum Mainboard-USB Header an der Stelle des USB-Headers ziemlich verschrammt aussah... könnte es evtl daran liegen, dass meine AiO nicht erkannt wird? Ansonsten funzt sie ja einwandfrei...

Falls ja, könnte ich mein Problem evtl. mit diesem Kabel beheben?:

https://www.amazon.de/gp/product/B00...?ie=UTF8&psc=1

Meine Idee wäre dabei, einfach den USB 2.0 >Stecker mit einem externen USB-Anschluss zu verbinden.

Mfg,
Luca

Last edited by Lucer1107; 06-03-2019 at 12:39 PM.
Reply With Quote
  #2  
Old 06-04-2019, 02:01 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,765
POST ID # = 1006900
muvo Reputation: 38
Default

Ne mach ein bild von dem Kabel bzw. der stelle und melde dich beim Kundenservice. Diese werden dir sehr wahrscheinlich das kabel austauschen
Reply With Quote
  #3  
Old 06-09-2019, 06:32 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,891
POST ID # = 1007473
Bluebeard Reputation: 46
Default

Das verlinkte Kabel ist nicht das richtige. Du benötigst ein Micro USB Stecker und nicht den Mini USB. Aber wie muvo schon schreibt, mache einfach ein paar Bilder und melde dich via http://www.corsair.com/support bei unserem Kundenservice. Die Kollegen werden sich das anschauen und dir bei der Lösung des Problems helfen.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.