The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-21-2015, 05:26 PM
0617 0617 is offline
Registered User
 
Join Date: Jun 2015
Posts: 2
POST ID # = 785970
0617 Reputation: 10
Question M1 and both of ALT keys not working

New K30 tested on 3 PCs (Win 7 & 8) with the same result.
1. Problem with M1 key
Pressing M1 on the keyboard makes no effect.
Pressing "M1" in the "Raptor K30 Software 1.0.0.6" lights up M1 LED.
2. Problem with ALT keys
Both of ALT keys are dead.

All other keys work perfect.
Any idea?
Reply With Quote


  #2  
Old 06-22-2015, 06:45 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,446
POST ID # = 786167
Corsair James Reputation: 75
Default

Contact our tech support and they can help you get a replacement if they can't sort it out with you.
__________________

iCUE - A CORSAIR Interface
https://www.corsair.com/us/en/icue
Reply With Quote


  #3  
Old 07-09-2015, 06:26 PM
0617 0617 is offline
Registered User
 
Join Date: Jun 2015
Posts: 2
POST ID # = 788766
0617 Reputation: 10
Default

It's miracle! Everything works perfectly by itself.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.