The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-06-2015, 03:46 PM
#1Man #1Man is offline
Octopus Prime
 
Join Date: Mar 2015
Posts: 11
POST ID # = 764641
#1Man Reputation: 10
Default CUE Software kills RGB lighting on Brightness & Lock Button

Hi guys,

I'm not sure if i'm missing something here or if its a feature of the software but when I plug the keyboard in without CUE running I get a full RGB rainbow show on every key and button but as soon as CUE is opened the two buttons in my picture only illuminate in white no matter what option you select.

I'm running W7 64Bit with the latest firmware & version of CUE.

Thanks


Last edited by #1Man; 03-06-2015 at 03:49 PM.
Reply With Quote


  #2  
Old 03-06-2015, 03:56 PM
Inheritance's Avatar
Inheritance Inheritance is offline
CORSAIR Beta Team
 
Join Date: Jul 2013
Location: Somewhere in Texas
Posts: 5,311
POST ID # = 764646
Inheritance Reputation: 41
Default

They are indicator buttons go to Profiles -> Lightings right click on them and go to indicator there you can select the color you want it to be.
__________________
Colors of the RAINBOW shine so bright!
USER IS NOT A CORSAIR EMPLOYEE
Come Join My Discord =(^.^)= [iCUE Guide]
Corsair USER Forums is NOT Corsair Tech Support
Reply With Quote


  #3  
Old 03-06-2015, 04:04 PM
#1Man #1Man is offline
Octopus Prime
 
Join Date: Mar 2015
Posts: 11
POST ID # = 764647
#1Man Reputation: 10
Default

Thanks for the quick reply! All sorted.
Reply With Quote


  #4  
Old 03-06-2015, 11:19 PM
#1Man #1Man is offline
Octopus Prime
 
Join Date: Mar 2015
Posts: 11
POST ID # = 764701
#1Man Reputation: 10
Default

Well I should add that although I can now select which colour the buttons are statically, they still do not react when effects such as rainbow wave & colour shift/pulse/ripple are activated and remain static.

Last edited by #1Man; 03-06-2015 at 11:33 PM.
Reply With Quote


  #5  
Old 03-07-2015, 01:51 AM
DarkRanger's Avatar
DarkRanger DarkRanger is offline
Registered User
DarkRanger's PC Specs
 
Join Date: Mar 2015
Posts: 1
POST ID # = 764719
DarkRanger Reputation: 10
Default

Quote:
Originally Posted by #1Man View Post
Well I should add that although I can now select which colour the buttons are statically, they still do not react when effects such as rainbow wave & colour shift/pulse/ripple are activated and remain static.
I have the exact same problem with my k70 RGB. I think those two indicators started acting this way after my keyboard went from 1.13 firmware to 1.15.
Reply With Quote


  #6  
Old 03-07-2015, 04:20 AM
GuyWithMSIProb GuyWithMSIProb is offline
Registered User
GuyWithMSIProb's PC Specs
 
Join Date: Feb 2015
Posts: 5
POST ID # = 764742
GuyWithMSIProb Reputation: 10
Default

They still work on my k70 RGB with f/w 1.15, I'm using the Underwater profile, the background lighting effect and reactive typing ripples travel through them just fine.
Reply With Quote


  #7  
Old 03-07-2015, 12:59 PM
#1Man #1Man is offline
Octopus Prime
 
Join Date: Mar 2015
Posts: 11
POST ID # = 764791
#1Man Reputation: 10
Default

Both the 'type lightning' effects both work perfectly for me as well. It's all the other effects that don't
Reply With Quote


  #8  
Old 03-07-2015, 03:13 PM
Inheritance's Avatar
Inheritance Inheritance is offline
CORSAIR Beta Team
 
Join Date: Jul 2013
Location: Somewhere in Texas
Posts: 5,311
POST ID # = 764810
Inheritance Reputation: 41
Default

The lighting effects are weird because of Corsair set up priority for different lighting.
__________________
Colors of the RAINBOW shine so bright!
USER IS NOT A CORSAIR EMPLOYEE
Come Join My Discord =(^.^)= [iCUE Guide]
Corsair USER Forums is NOT Corsair Tech Support
Reply With Quote


Reply

Tags
cue, faulty, k65, problem, rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.