The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-13-2013, 11:28 AM
DarkAvenger DarkAvenger is offline
Registered User
DarkAvenger's PC Specs
 
Join Date: Aug 2013
Posts: 44
POST ID # = 669729
DarkAvenger Reputation: 10
Thumbs down Raid0 from GTX Neutron 120 GB performing like ****

Greetings fellow corsair fans and users,

I'm building one rig for superior performance, all of my rigs do have Intel 520 SSD drives with inferior SandForce controller.

So I took the state of art Corsair Neutron GTX 120 GB SSD and hit it to raid0 arrray.

Whereas Intel 520 performs great [1110 MB/s read/1050 MB/s write] ~80K iOPs on the best rated iOP test, the Corsair Neutron GTX 120 GB runs barely 400 MB/s write/ 600 MB/s read and 200 iOPS best rated,

I'm using newest HW processor 4770K, with Asus Sabertooth Z87, running Windows 8 Professional. Using all drivers [iRST/ mobo drivers]. The same rig is running intels just fine, so problem ain't in mobo/cpu, software or something else.

A also don't see the drives at all in Corsair SSD Toolbox, I can't upgrade it, nor see it's info, nor nothing,

please advise,

regards

uplink
Reply With Quote


  #2  
Old 08-13-2013, 04:53 PM
richardd43 richardd43 is offline
Registered User
richardd43's PC Specs
 
Join Date: Nov 2010
Posts: 78
POST ID # = 669810
richardd43 Reputation: 10
Default

Am not sure why you are having a problem. I have the same motherboard and CPU with 2 120G Force 3 drives in Raid0 and reads and writes are both over 1000 MB.

Am not sure why your drives are not showing up in Toolbox, might have to wait for a techie for that one.

I think you will like the setup once you get the problem straightened out.

Good Luck

PS: can you post your ATTO scores?
Reply With Quote


  #3  
Old 08-13-2013, 04:55 PM
Yellowbeard's Avatar
Yellowbeard Yellowbeard is offline
Banned
 
Join Date: Oct 2002
Location: Atlanta,GA, USA.
Posts: 11,531
POST ID # = 669813
Yellowbeard Reputation: 46
Default

The toolbox cannot see individual drives that are part of a RAID-0 array. The controller "sees" those drives as a single drive and therefore, the toolbox cannot see them individually.
Reply With Quote


  #4  
Old 08-19-2013, 03:07 AM
mikeyanrol mikeyanrol is offline
Registered User
 
Join Date: Jun 2013
Posts: 9
POST ID # = 670550
mikeyanrol Reputation: 10
Wink Raid0 from GTX Neutron 120 GB performing like ****

Looking at the intel 520 r/w numbers & your statement of sandforce being inferior is quite confusing for anyone! this is really impressive & now I cant wait to get my Intel 520 SSD which I am expecting anytime!
Reply With Quote


Reply

Tags
fail, gtx, neutron, raid0, ssd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.