The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-18-2017, 05:41 PM
Lamzer Lamzer is offline
Registered User
Lamzer's PC Specs
 
Join Date: May 2017
Posts: 1
POST ID # = 903819
Lamzer Reputation: 10
Question LED on a one of my keys is not working properly

Hmm okay, so i RMA'd my Strafe because it had the same problem. I received a new Strafe a few days ago and after a day or two it has the same problem but on a different key.
I would set my keyboard to white keys and the "S" key is blue.. I did a soft reset by Holding the ESC key while unplugging the USB but nothing happened. It's the same problem as my old one. Does anyone have any problems i'm having?

http://i.imgur.com/iH7N3cE.jpg - the "S" key is blue even though the whole keyboard is set to white

http://i.imgur.com/fHtJWmq.jpg - Whole keyboard set to white
Reply With Quote


  #2  
Old 05-18-2017, 05:51 PM
Greybeard's Avatar
Greybeard Greybeard is offline
Corsair Employee
 
Join Date: Feb 2012
Location: Corsair HQ
Posts: 1,317
POST ID # = 903821
Greybeard Reputation: 24
Default

We may have to do a hardware reset on your Keyboard. Go ahead and submit an RMA request using the link on top "Support Ticket Systems" and one of our technical specialist will walk you thought the process.
Reply With Quote


  #3  
Old 07-31-2017, 03:49 PM
kostasbour kostasbour is offline
Registered User
 
Join Date: Jul 2017
Posts: 1
POST ID # = 914108
kostasbour Reputation: 10
Default faulty led

i have the same problem with my "k" key did the hardware reset fix the problem?
Reply With Quote


  #4  
Old 07-31-2017, 07:56 PM
Corsair Nick's Avatar
Corsair Nick Corsair Nick is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 911
POST ID # = 914144
Corsair Nick Reputation: 39
Default

The issue could be hardware or software related. Try submitting a support ticket requesting a hard firmware reset, and our Technical Support staff can help you out with that.

http://support.corsair.com/
Reply With Quote


Reply

Tags
corsair strafe rgb, led issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.