The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-30-2019, 02:34 PM
Z.S Z.S is offline
Registered User
Z.S's PC Specs
 
Join Date: May 2016
Posts: 112
POST ID # = 1019731
Z.S Reputation: 10
Exclamation Problem since updating iCUE to version 3.20.80

I updated iCUE to version 3.20.80 BUT since updating it turned off surround sound on my Void Pro Wireless RGB and when I press the toggle Surround Sound on/off button on iCUE it does NOTHING (Usually it makes a beeping sound when I toggle the surround sound) also when I try to toggle surround sound on my headset by pressing the volume slider on the headset it does not work and does the turn off surround sound beep when I press the volume slider but it does not seem to do the slightly different beep it should do for turning on the surround sound. I can't even use my headset without surround sound turned on listening to stuff or watching videos on it sounds weird to me and I can't even play games without surround sound

EDIT ALSO I am noticing now that it beeps randomly out of nowhere like roughly every 1-2 mins which it never normally did after I first configured the headset to my liking and it is VERY ANNOYING
ANOTHER EDIT I am also now noticing that my headset auto shuts off ALL THE TIME after EVERY 5 minutes which it NEVER did before (It even stayed on if I left it on charging and my PC was off or whatever and even if I happened to leave it overnight or something because before it only auto shut off when it was on wireless mode and was not charging at all and had no sound going through it for around 5 or so minutes)

Last edited by Z.S; 09-30-2019 at 03:41 PM.
Reply With Quote
  #2  
Old 09-30-2019, 04:12 PM
Qweer Qweer is offline
Registered User
 
Join Date: Sep 2019
Posts: 1
POST ID # = 1019738
Qweer Reputation: 10
Default

I am having a similar issue too can someone help and find out what the problems are as it seems like my headphones sound significantly worser without the surround sound feature enabled
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.