The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-20-2020, 03:36 PM
Meddus Meddus is offline
Registered User
 
Join Date: Jan 2020
Posts: 1
POST ID # = 1032125
Meddus Reputation: 10
Default Just updated iCUE, now my Void pro wont work anymore!

Hey everyone, hows it going. Hope this is the right place to post, havent posted stuff here yet so im not too certain.

As the title says, i updatet my iCUE and headset software a few hours ago and comming back now, my headset is almost dead. Theres no sounds to replay, not even the "Mic on/Mic off" sounds, just the beeps for turning on or off. Now, after restarting a few times hasnt dont the trick at all, id like to ask you if any of you ever encountered this problem and if so, how you solved it. YT tutorials are pretty hard to watch without the sound!

Cheers and Thanks in advance
Meddus

Edit: Watching the YouTube tutorials on my phone with sound didnt solve much as everything ive tried so far didnt help. Searching for manuals didnt help either, as most focus arround some sort of dongle that i never had (just a USB).

Edit 2: Solved. For you future peeps that run into this problem: Take out the USB. Restart the pc. Put a paper clip inside the USB until it flickers white fast. Push the On/Off button on your headset for 10-15s (dw if it turns on or off in between) and after some time it should say link established. Reconnecting the entire thing solved the problem for me!

Last edited by Meddus; 01-20-2020 at 04:43 PM.
Reply With Quote


  #2  
Old 01-21-2020, 06:23 AM
thatoke45 thatoke45 is offline
Registered User
thatoke45's PC Specs
 
Join Date: Jan 2020
Posts: 2
POST ID # = 1032206
thatoke45 Reputation: 10
Default

Tried the same thing. Still don't have sound going through my mic. Bloody frustrating!
Reply With Quote


  #3  
Old 01-22-2020, 08:15 AM
Yobo1987 Yobo1987 is offline
Registered User
 
Join Date: Jan 2020
Posts: 29
POST ID # = 1032356
Yobo1987 Reputation: 10
Default

I have the same problem with my headset, i bought yesterday.
Mic does not work.
Tried everything, nothing seems to fix the problem.
Reply With Quote


Reply

Tags
problem, sound, void pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.