The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-15-2019, 06:32 PM
Frisk Frisk is offline
Registered User
 
Join Date: Jul 2019
Posts: 2
POST ID # = 1011397
Frisk Reputation: 10
Default Pompe H115i platinum

Bonjour,
Je possède un h115i platinum depuis deux semaines environ, et j'ai remarqué que la pompe fait une sorte de "huuuuum" malgré le mode silencieux. C'est légèrement audible et un peu agaçant, est-ce normal ou est-ce un problème de pompe ?
(la pompe tourne à 2000 RPM et est branchée sur un commander pro).

Vidéo :

J'ai du me coller à la pompe pour que le téléphone arrive à enregistrer quelque chose, mais c'est audible (moins fort) à 60/70cm (qui est la distance entre ma tête et le pc).
Aucun ventilateur (y compris l'allim) ni disque dur tourne pendant l'enregistrement.
Le problème vient surtout du fait que le son est assez grave, le mode équilibré est plus bruyant mais produit un son plus aigu, ce qui est presque moins gênant.

Merci !

Last edited by Frisk; 07-15-2019 at 06:34 PM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.