The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Ambient Lighting

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-28-2019, 04:35 PM
KBhamm KBhamm is offline
Registered User
KBhamm's PC Specs
 
Join Date: Apr 2019
Posts: 67
POST ID # = 1025564
KBhamm Reputation: 10
Default Ls100 bugs

Hey guys im here again,
Installed the Ls100 today, the colors dont match with the colors on the display, the orange sand in apex legends gets a white output on the LED strips....

the biggest problem is that the Ls100 controller is messing arround with freesync, i have stable 142 fps in apex. My monitor jumps from 44 up to 144 hz every second, the freesync rate seems unstable and random.

Buglist:
-KBhamm: Freesync is totally out of sync.
-KBhamm: Colors arent matching
-KBhamm: increased input lag
-KBhamm: Multi layer effects like alex krastevs deep space play 3 or 4 times faster than usual.
-KBhamm: won't turn off after computer is turned off // can be solved with 0,0,0 hardware profile.

Last edited by KBhamm; 12-12-2019 at 06:32 PM.
Reply With Quote
  #2  
Old 11-28-2019, 04:49 PM
KBhamm KBhamm is offline
Registered User
KBhamm's PC Specs
 
Join Date: Apr 2019
Posts: 67
POST ID # = 1025566
KBhamm Reputation: 10
Default

- Freesync is totally out of sync.
- Colors arent matching

- IT INCREASES the input lag


Happens only with video lighting.
Reply With Quote
  #3  
Old 11-28-2019, 05:00 PM
KBhamm KBhamm is offline
Registered User
KBhamm's PC Specs
 
Join Date: Apr 2019
Posts: 67
POST ID # = 1025568
KBhamm Reputation: 10
Default

-Multi layer effects like alex krastevs deep space play 3 or 4 times faster than usual.
Reply With Quote
  #4  
Old 12-03-2019, 01:28 PM
Corsair CJ's Avatar
Corsair CJ Corsair CJ is offline
Corsair Employee
Corsair CJ's PC Specs
 
Join Date: Jul 2016
Location: Corsair HQ
Posts: 709
POST ID # = 1026130
Corsair CJ Reputation: 42
Default

Quote:
Originally Posted by KBhamm View Post
- Freesync is totally out of sync.
- Colors arent matching

- IT INCREASES the input lag


Happens only with video lighting.
Thanks for reporting this.

Does this behavior continue when FreeSync is off?
__________________


If you have a customer/technical support question please post a thread in the appropriate section of the forum or submit a ticket here:
CORSAIR Support Portal
CORSAIR Hydro X Series Tutorial Playlist
CORSAIR iCUE Software Tutorial Playlist
Info/Diagrams for Setting Up CORSAIR RGB Fans, Strips, ETC

Reply With Quote
  #5  
Old 12-03-2019, 02:57 PM
forst forst is offline
Registered User
forst's PC Specs
 
Join Date: Nov 2019
Posts: 7
POST ID # = 1026144
forst Reputation: 10
Default

Quote:
Originally Posted by KBhamm View Post
Buglist:
-...
-KBhamm: Colors arent matching
I'm alright with him about the colors don't matching with video lighting , there are more white than other colors. i think it would better to add parameter 'gamma' in the icue.
In the game ,example DOOM where the environment is the color of hell (red, orange and yellow). I notice that the LED Strip takes + 60% of the white light.
and when I decrease the gamma in the parameter of this game, the led strip is approaching the corresponding colors but in the game, I see almost nothing. So I think it's better to add a parameter in icue to adjust the output gamma

Of part, i'm not have a problem with G Sync.

KBhamm , for turn off after computer off, in 'materiel lighting' , set rgb to 0,0,0 , it work fine (view in this topic https://forum.corsair.com/forums/sho...d.php?t=192010 )
Reply With Quote
  #6  
Old 12-03-2019, 06:56 PM
xMacias xMacias is offline
Registered User
 
Join Date: Feb 2018
Posts: 338
POST ID # = 1026167
xMacias Reputation: 20
Default

@KBhammm, what monitor are you using?
Reply With Quote
  #7  
Old 12-05-2019, 02:01 PM
KBhamm KBhamm is offline
Registered User
KBhamm's PC Specs
 
Join Date: Apr 2019
Posts: 67
POST ID # = 1026404
KBhamm Reputation: 10
Default

Quote:
Originally Posted by Corsair CJ View Post
Thanks for reporting this.

Does this behavior continue when FreeSync is off?
with freesync off it still feels not normal. i try again for further investigation

@xMacias LG Gl83a, Its a LG GL850 with other color calibration and without usb port
Reply With Quote
  #8  
Old 12-05-2019, 02:33 PM
KBhamm KBhamm is offline
Registered User
KBhamm's PC Specs
 
Join Date: Apr 2019
Posts: 67
POST ID # = 1026407
KBhamm Reputation: 10
Default

Quote:
Originally Posted by Corsair CJ View Post
Thanks for reporting this.

Does this behavior continue when FreeSync is off?
Just tested. Freesync off i get slight stuttering. 142 fps in apex legends feels like below 80 fps, all the smoothness is gone. if i turn of the video lighting everything is totally smooth without any problems whether i have freesync on or off. without video lighting and just running normal led effects everything is fine. I had this in the past with other ambient lighting options via arduino and for example ambibox. some ambilight grabbers dont have this. the ones that run over a cloned virtual desktop. but freesync or other syncs are the main selling for everything right now.


the colors:
The orange sand in apex is picked up as White, the brown rocks are picked up as white the ambient lighting are just different shades of white (maybe 50 shades of white? :D)
Reply With Quote
  #9  
Old 12-06-2019, 11:12 AM
slogan19 slogan19 is offline
Registered User
 
Join Date: Nov 2019
Posts: 11
POST ID # = 1026514
slogan19 Reputation: 10
Default

Wanted to relay my experience. Just got a new monitor last night, Dell s3220dgf. I have an RTX 2070 card. I tried out Freesync/G sync compatibility last night and it worked fine. I added the ls100 this morning and enabled video lighting. I went to play Metro Exodus, not the best choice to test as it takes over lighting anyway, but regardless, noticed g-sync compatibility wasn't working. After playing around with a number of things using the pendulum demo I narrowed it down to an iCue conflict (not my detective skills, iCue happened to crash while I was testing and I noticed sync was working). Further digging pinned it on the video lighting. So, I did a google search and here I am. In the demo with the video lighting on I can't even select g-sync, it won't let me, and my monitor is pegged at 164hz. Switch it to audio lighting and G sync works as it should.
Reply With Quote
  #10  
Old 12-06-2019, 07:08 PM
kreasu kreasu is offline
Registered User
kreasu's PC Specs
 
Join Date: Dec 2019
Posts: 10
POST ID # = 1026567
kreasu Reputation: 10
Default

I noticed that when I turn on my FPS Counter in MSI Afterburner and then open ICue it shows the FPS counter in the icue interface, I wonder if that's related
Reply With Quote
  #11  
Old 12-08-2019, 08:25 PM
uKGMAN uKGMAN is offline
Registered User
uKGMAN's PC Specs
 
Join Date: Nov 2019
Posts: 29
POST ID # = 1026797
uKGMAN Reputation: 10
Default

This is very disappointing. I was just about to buy the LS100 kit but if it conflicts with gsync it's and instant no go. I hope corsair can fix this quickly as I really want these strips for the video lighting.
Reply With Quote
  #12  
Old 12-08-2019, 10:07 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 8,701
POST ID # = 1026812
DevBiker Reputation: 94
Default

The FPS counter is because iCUE uses 3D mode for display.

And disable GSync for iCUE. You can do that in nVidia settings. That's been recommended for a while - LS100 or not.

Finally, I've been running GSync (real GSync, not GSync/FreeSync compat, which has issues in itself) and it's been fine.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Helpful Links and FAQs:
AIO FAQ | RGB FAQ |
HydroX FAQ | RGB Cables |
iCUE Tips & Tricks

Reply With Quote
  #13  
Old 12-09-2019, 04:37 AM
uKGMAN uKGMAN is offline
Registered User
uKGMAN's PC Specs
 
Join Date: Nov 2019
Posts: 29
POST ID # = 1026833
uKGMAN Reputation: 10
Default

So you have been using Gsync without issues using the LS100? I have a true Gsync Dell monitor and was very excited for these strips, I'm hoping there won't be issues if I get them
Reply With Quote
  #14  
Old 12-09-2019, 03:29 PM
KBhamm KBhamm is offline
Registered User
KBhamm's PC Specs
 
Join Date: Apr 2019
Posts: 67
POST ID # = 1026881
KBhamm Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
The FPS counter is because iCUE uses 3D mode for display.

And disable GSync for iCUE. You can do that in nVidia settings. That's been recommended for a while - LS100 or not.

Finally, I've been running GSync (real GSync, not GSync/FreeSync compat, which has issues in itself) and it's been fine.
Freesync isnt activated with icue and i get this problem. But i have a hint. If i turn the volume via the wheel on my keyboard... the windows overlay shows the volume. at this this freesync gets slightly out of sync to. Other ambient lighting kits i build with an arduino that used a virtual cloned screen didnt have this problems. Am i right with my thinking that the ls100 video grabber acts as overlay?
Reply With Quote
  #15  
Old 12-24-2019, 04:48 AM
Yarin_VooDoo Yarin_VooDoo is offline
Registered User
 
Join Date: Dec 2019
Posts: 5
POST ID # = 1028426
Yarin_VooDoo Reputation: 10
Default

I agree with the problem of color matching.
I have tested the LS100 in different situations, both during video playback and playing games, and I confirm that the feeling is that the system often shows cold colors or near white.
It also seems that the system prefers uniformity over a large area, instead of matching colors with smaller areas that would make the experience more immersive.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.