The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-16-2018, 09:31 PM
Carl94 Carl94 is offline
Registered User
 
Join Date: Sep 2018
Posts: 2
POST ID # = 973068
Carl94 Reputation: 10
Default M65 RGB Side Buttons

So recently my side buttons on my scimitar RGB have stopped working properly. The buttons themselves work, but they are acting like I have numlock enabled (I have a K65 RGB which doesn't have the keypad). Pressing 4 for example will move my curser left while typing and pressing 6 will move it right.

I've not changed any setting in CUE and my keys are still assigned to represent their keypad equivalent as they always have been. I've forced the firmware update and also re-installed cue, none of these have made a difference.

The buttons themselves work, but not how they should (pressing them doesn't type 1, 2, 3, etc...) and games (Elder Scrolls Online at least) won't pick them up to keybind, where as they where working fine yesterday.

Any help?

Last edited by Carl94; 09-17-2018 at 09:08 PM. Reason: wrong mouse, tired when i posted, sorry :)
Reply With Quote


 

Tags
m65, mouse, problem, side buttons

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.