The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x > CUE 1.x and 2.x RGB Profiles and Profile Discussions

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #16  
Old 10-12-2016, 05:29 PM
krazykid's Avatar
krazykid krazykid is offline
CORSAIR Beta Team
 
Join Date: Mar 2015
Location: San Jose, California
Posts: 2,928
POST ID # = 875217
krazykid Reputation: 59
Send a message via Skype™ to krazykid
Default

Quote:
Originally Posted by brainless View Post
Some profiles (like 1Up) have layers with the M key missing!

e.g. 1Up: the M key stays always blue and never gets dark/green/white.


I also noticed this problem with many of krazykids profiles. The M key seems to be ****ed up with CUE2?!
After re-adding the M key to the corresponding layers everything works fine.
Ive been adding the M key to my profiles, if there is a "download for CUE 2" link next to the profile then M key should work.


 

Tags
cue2, gerschwitz, lewis, schwitz, update

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.