The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Alimentation (Power Supplies)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-29-2014, 04:58 AM
DUDUR DUDUR is offline
Registered User
 
Join Date: Nov 2014
Posts: 3
POST ID # = 744202
DUDUR Reputation: 10
Default AX650 Gold demarrage aléatoire

Bonjour,

J'ai une alimentation modulaire Corsair AX650 Gold.

Depuis quelques temps elle ne démarre pas a chaque fois quand j'appuie sur mon bouton power.

J'ai donc testé avec un trombone sur le câble d'alim, et c'est la même chose.
Je me suis rendu compte que si je débranchais le câble d'alim et que je le rebranchais "doucement", cela créait un bruit d'arc électrique et démarrait l'alim.

N'ayant pas acheté ce matériel, et n'ayant pas l'emballage, je ne savais pas qu'elle était garantie 7ans, j'ai donc ouvert le boitier, et soudé directement le câble d'alim sur la carte mais cela n'a rien changé, elle démarre toujours aléatoirement.

J'ai un doute sur le petit relais de puissance noir côté cordon d'alimentation..

Est ce que quelqu'un a déjà eu ce cas, ou peut me fournir les schémas électriques?

Merci de votre aide.


DUDUR
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.