The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-08-2019, 09:15 AM
robzilla robzilla is offline
Registered User
robzilla's PC Specs
 
Join Date: Apr 2019
Posts: 3
POST ID # = 1000754
robzilla Reputation: 10
Default Lights stay on when system is on/locked

My K70 LUX (non-RGB, blue LED only) keyboard lights stay on when I lock my system(via the windows key + 'L'). Its very annoying and too bright in my bedroom/office.

Is there a way to disable/turn off the lights when I lock my system? I don't see any way in the iCue software. It's running the latest FW 3.08, SW 3.14.104.

Thanks for any suggestions/help!
Reply With Quote


  #2  
Old 04-08-2019, 10:22 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 10,615
POST ID # = 1000759
c-attack c-attack Reputation: 107
Default

No, the system decides whether or not the keyboard gets power. In a locked state it will. Some people solve this by creating a "dark mode profile" then binding it to an unused key (Pause Break, Scroll lock, etc). In iCUE, create a new profile. Deactivate any lighting applied. Hit the + to create a new action. Change it to Profile Switching. Add in your default profile (or whatever is on top) and the new Dark Mode. Loop the list, assign the key, assign action to all profiles in the rotation list. It can now toggle on off at a key switch.

There is a simpler way to handle it, but I am always surprised how many people balk and having to "manually do something". Before you lock the station, open iCUE and apply instant lighting Black from the drop down color palette. The entire CUE lighting system is now off. When you come back after logging in, click the X in the same drop down to return to your current profile.
Reply With Quote


  #3  
Old 04-08-2019, 02:36 PM
robzilla robzilla is offline
Registered User
robzilla's PC Specs
 
Join Date: Apr 2019
Posts: 3
POST ID # = 1000785
robzilla Reputation: 10
Default

Thanks c-attack. I'll give these steps a try. I was looking at some of these areas earlier and thought a macro or keyboard scenario would probably be the solution with a dark keyboard.

Earlier I could've sworn this worked although I don't recall if I did something similar where I was tinkering in the CUE software, or if it worked to begin with in a previous FW/SW version.

Anyway, more to come on an update when I get home to try your suggestion! Thanks!
Reply With Quote


  #4  
Old 04-08-2019, 05:16 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 10,615
POST ID # = 1000798
c-attack c-attack Reputation: 107
Default

Someone else may have a more creative solution. I don't have a need to lock it, but putting the instant lighting mode to black before putting the PC to sleep also solves RGB RAM glow or the unintentional keyboard bump that turn it on.
Reply With Quote


  #5  
Old 04-09-2019, 12:32 PM
robzilla robzilla is offline
Registered User
robzilla's PC Specs
 
Join Date: Apr 2019
Posts: 3
POST ID # = 1000888
robzilla Reputation: 10
Default

Ok after adding a 2nd profile with the lights off and setting some of the prefs as you mentioned seem to work. Now when I lock my system (non sleep mode) the keyboard lights turn off. I keep it on mainly so that I don't have to turn it on/off even though boot up is quick.

Thanks again c-attack!
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.