The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-26-2019, 07:10 AM
Mike.1992 Mike.1992 is offline
Registered User
Mike.1992's PC Specs
 
Join Date: Mar 2019
Posts: 3
POST ID # = 1005765
Mike.1992 Reputation: 10
Default Icue wrong pump speed reading H100i Platinum

Icue software reading pump speed is 2000rpm
https://imgur.com/a/bhRzLMH

on Hwmonitor is arround 3000-5000Rpm
https://imgur.com/a/RNqdYV4

is this normal for H100i Platinum?
Reply With Quote
  #2  
Old 05-26-2019, 07:23 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,196
POST ID # = 1005766
c-attack c-attack Reputation: 107
Default

iCUE reading is correct. HWmon reading is not. Different coolers send different data to the motherboard. Some send fan speeds, others pump info. You may need another Platinum owner to compare. However, pumps are not exactly like fans and the "speed" as we expect it has to be calculated. Sometimes other programs do not incorporate the necessary multiplier or divider to give an accurate reading. It is also possible HWMon is conflicting with iCUE while trying to read the same data and spitting out garbage. You'll know that's the case when other Corsair specific sensors return improbable values (-5C temps, 6,000 rpm speeds, etc).
Reply With Quote
  #3  
Old 05-26-2019, 11:13 AM
Mike.1992 Mike.1992 is offline
Registered User
Mike.1992's PC Specs
 
Join Date: Mar 2019
Posts: 3
POST ID # = 1005791
Mike.1992 Reputation: 10
Default

i see, thanks for the answer, now i can safely set to balanced mode in ICUE software, coz if i set to balanced on hwmonitor will indicate 5000RPM on pump
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.