The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-01-2016, 06:03 PM
MoeSenpai MoeSenpai is offline
Registered User
 
Join Date: Jan 2016
Posts: 7
POST ID # = 845139
MoeSenpai Reputation: 10
Default VOID WIRELESS yellow jacket, wird nicht mehr vpm PC erkannt

Servus,
ich hab mal wieder ein Problem mit meinem VOID Wireless.
Und zwar, habe ich gerade mit meinem Klan in Ruhe geraidet, als auf einmal einfach kein Ton mehr kam. HAbe das HEadset jetzt seit 3 Monaten btw.Mein Pc erkennt es nicht und nachdem ich die neueste VErsion von CUE geladen hab, erkennt dieses es jetzt auch nicht mehr. Windows sagt der USB Port wäre fehlerhaft.
Reply With Quote
  #2  
Old 04-08-2016, 03:14 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,976
POST ID # = 846264
Bluebeard Reputation: 46
Default

Hallo!

Versuche bitte mal folgendes:

Verbinde bitte das Headset via USB Kabel mit dem Computer und klicke auf Start und gebe dann Geräte ein. In dem nun erscheinenden Fenster sollte unter Weitere Geräte "Avnera AV6302" auftauchen. Falls dies nicht geschieht, muss das Headset ausgetauscht werden.

Installiere bitte CUE von unserer Webseite. Stecke den Empfänger in einen USB Port des Computers und rufe CUE auf. Unter EINSTELLUNGEN -> GERÄT sollte das Headset erscheinen. Neben dem Headset klicke auf den Knopf "Firmware aktualisieren" und wählen "Aktualisierung vom Server erzwingen" mit anschließendem Klick auf den Knopf "Aktualisieren". Bestätige die Sicherheitshinweise von Windows und lass die Firmware installieren. Danach sollte das Headset wieder normal funktionieren.

Sollte das Headset vom Empfänger nicht gefunden werden (orangenes Ausrufungszeichen in CUE neben dem Headset), verwende eine aufgebogene Büroklammer, um am angeschlossenen Empfänger den Knopf in der kleinen Öffnung oberhalb der LED zu drücken bis die LED schnell blinkt. Schalte das Headset aus, ziehen das USB Kabel ab und halten den EIN/AUS-Schalter so lange gedrückt, bis die grüne und rote LED am Mikrofon schnell blinken. Nun sollte das Headset erneut mit dem Empfänger verbunden sein und es kann normal verwendet werden.

Grüße
Reply With Quote
Reply

Tags
void, wireless

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.