The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-27-2015, 12:16 PM
stee_vo stee_vo is offline
tjääna
 
Join Date: Feb 2015
Location: Sweden
Posts: 11
POST ID # = 802962
stee_vo Reputation: 10
Default So what is up with the M95 software? I'm having problems.

I seem to have quite a few problems with it recently for some reason.

I have used only one profile for about a year now, it has a few macros and the sensitivity is perfect(1350 DPI). I started playing Path of Exile recently and wanted a macro for Q on the mouse itself, so I recorded a macro on profile 2, but for some weird reason it does not work. Not even in chat. It worked on profile 1.

Also the sensitivity is completely wrong. I have it set on both profiles to 1350 DPI but for some reason the one on profile 2 is still faster and I can't seem to fix it.

The light doesn't seem to want to turn on either.

Anyone else had any of these issues? If so, do you know of a solution?

Thanks.

edit: I also can't seem to 'save to M95' either anymore.

Last edited by stee_vo; 08-27-2015 at 12:21 PM.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.