The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-25-2019, 07:53 AM
Deity-. Deity-. is offline
Registered User
Deity-.'s PC Specs
 
Join Date: Aug 2019
Location: Croatia
Posts: 1
POST ID # = 1015644
Deity-. Reputation: 10
Post iCUE and Lighting Node Pro issues

Hi,
I've had my Lighting Node Pro for about a year now and recently (around a week ago) I saw that iCUE had a firmware update for it (0.10.4, I am still on 0.9.16) so I clicked on update, the firmware downloaded and the progress bar reached 100% and when I heard the Windows connected sound I saw that iCUE prompted me again to update the firmware. I've tried a couple more times, and yes I've tried rebooting my PC and reinstalling iCUE, and still nothing. I took a look at the logs and when it reaches 100% it says "Aborting process which doesn't support abort." and " Failure during abort." so I'm really lost at what I can do.
Reply With Quote
 

Tags
firmware, icue, issue, lighting node pro, update

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.