The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-10-2019, 06:37 PM
rightryan rightryan is offline
F*** A Magic Mouse
 
Join Date: Apr 2019
Location: South Carolina, U.S.
Posts: 1
POST ID # = 1001094
rightryan Reputation: 10
Question Corsair Dark Core RGB on Mac OS setup issues

I'm new to the forum, and I am actually very computer software and hardware literate. Just can't seem to figure out what I'm doing wrong.

I have a Corsair Dark Core RGB that I am trying to setup on my 2011 iMac 21.5". I have install iCUE for Mac OS (version 3.14.104) and nothing is happening. I've plugged the mouse in, turned on and off. I even tried to reset the mouse (mouse off, 2.4GHz mode, hold down forward and back buttons, turn mouse on).

iCUE is saying "No device detected!" and at this point I'm lost. HELP PLEASE!

SOLUTION: My 2011 iMac does not have Bluetooth 4.0, therefore incompatible. USB 2.4GHz receiver it is! Firmware updated smoothly, mouse performance and iCUE interface works flawlessly.

Last edited by rightryan; 04-10-2019 at 07:13 PM.
Reply With Quote
 

Tags
dark core, icue, imac, mac os, mouse setup

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.