The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-22-2019, 10:16 PM
SoxmisUK's Avatar
SoxmisUK SoxmisUK is offline
Registered User
SoxmisUK's PC Specs
 
Join Date: Feb 2018
Location: Newcastle upon Tyne England, UK.
Posts: 5
POST ID # = 1008955
SoxmisUK Reputation: 10
Angry Dark Core SE Sleep mode problems

Wish I had never invested a considerable small fortune in this mouse.

Cable unplugged, the mouse falls asleep after approx 2 minutes and there is a pregnant pause before it wakes of about 2-3 seconds every time, it is so very, very annoying when you expect it to be just alive when you touch it.

Sometimes moving it is not enough it needs a click from a button to wake it, sometimes i have to plug the cable in, sometimes I have to use the little reset hole under the mouse to get it to function at all because a re-boot does not work either, on re-boot it's still as dead as a paperweight, sometimes, more than then three or four times a day, I have to go through all or some of the above to get the useless thing to work again.

I'm using the full suite of Corsair stuff here including the fancy mouse charging pad with USB slot right next to the mouse. I feel cheated, I have a fully updated version of iCUE, and the check boxes properly selected to disable sleep mode and power saving mode. Sometimes after plugging in the device and leaving it for a whole day I return home to find it has not charged at all.

I've read many similar problems about this mouse and must say I never expected to be a test user for a product that has turned out to be very poor in performance for me. I'm willing to listen to any probable fixes if anyone can help because I'm fresh out of ideas and patience.

Thanks.
Reply With Quote


  #2  
Old 06-22-2019, 10:24 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 548
POST ID # = 1008956
Apophis3 Reputation: 12
Default

Just had this issue, mouse sleeping after only a couple of minutes. Fixed by setting sleep to 20 and then saving it to my desired onboard hardware profile. (I don't use soft profiles since I use BT often) I think some settings were internally changed on last firmware update., and they need to be reapplied.
Reply With Quote


  #3  
Old 06-22-2019, 10:28 PM
SoxmisUK's Avatar
SoxmisUK SoxmisUK is offline
Registered User
SoxmisUK's PC Specs
 
Join Date: Feb 2018
Location: Newcastle upon Tyne England, UK.
Posts: 5
POST ID # = 1008957
SoxmisUK Reputation: 10
Thumbs up

Thanks I'll give that a go. Report back after a day or so.
Reply With Quote


  #4  
Old 06-24-2019, 11:42 AM
SoxmisUK's Avatar
SoxmisUK SoxmisUK is offline
Registered User
SoxmisUK's PC Specs
 
Join Date: Feb 2018
Location: Newcastle upon Tyne England, UK.
Posts: 5
POST ID # = 1009127
SoxmisUK Reputation: 10
Thumbs up

Quote:
Originally Posted by Apophis3 View Post
Just had this issue, mouse sleeping after only a couple of minutes. Fixed by setting sleep to 20 and then saving it to my desired onboard hardware profile. (I don't use soft profiles since I use BT often) I think some settings were internally changed on last firmware update., and they need to be reapplied.
Hi Adophis3 this seems to have solved a lot of my problems! Cheers! Looks like the pairing must have been lost after all thanks to iCUE's poor updating process.

Cheers Mate!
Reply With Quote


  #5  
Old 06-24-2019, 12:42 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 548
POST ID # = 1009134
Apophis3 Reputation: 12
Default

Quote:
Originally Posted by SoxmisUK View Post
Hi Adophis3 this seems to have solved a lot of my problems! Cheers! Looks like the pairing must have been lost after all thanks to iCUE's poor updating process.

Cheers Mate!
Great! Profile conflicts like this happen after a few updates. Now you know what to do next time.
Reply With Quote


  #6  
Old 06-24-2019, 07:10 PM
Kei's Avatar
Kei Kei is offline
🐌🐞🐛🐝🍂
 
Join Date: Jun 2019
Location: South Korea
Posts: 1
POST ID # = 1009184
Kei Reputation: 10
Default

Thank you so much! I accidentally clicked on the forum link and saw this by chance which described what my problem. It's a coincidence that I happen to stumble upon this recent thread. Thank you so much!
Reply With Quote


  #7  
Old 06-26-2019, 06:36 AM
Broritos Broritos is offline
Registered User
Broritos's PC Specs
 
Join Date: Mar 2019
Posts: 7
POST ID # = 1009359
Broritos Reputation: 10
Default

Also had this exact same issue, set sleep to 20mins then overwrote the profile and set it back to 10mins and overwrote it again and now its fixed
Reply With Quote


  #8  
Old 06-27-2019, 03:33 PM
John11 John11 is offline
Registered User
John11's PC Specs
 
Join Date: Dec 2017
Posts: 18
POST ID # = 1009480
John11 Reputation: 10
Default

how do you save this to your hardware profile? got big problems with my mouse rgb lighting keeps turning off after a few minutes
Reply With Quote


  #9  
Old 07-11-2019, 12:19 AM
Broritos Broritos is offline
Registered User
Broritos's PC Specs
 
Join Date: Mar 2019
Posts: 7
POST ID # = 1010816
Broritos Reputation: 10
Default

Update, this does not fix the problem.

Problem occurs every time you plug the cable in to charge the mouse, it somehow resets the sleep timer when you unplug the cable.

The mouse goes to sleep after like 3 mins.
Reply With Quote


  #10  
Old 07-11-2019, 11:53 AM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 548
POST ID # = 1010836
Apophis3 Reputation: 12
Default

Quote:
Originally Posted by Broritos View Post
Update, this does not fix the problem.

Problem occurs every time you plug the cable in to charge the mouse, it somehow resets the sleep timer when you unplug the cable.

The mouse goes to sleep after like 3 mins.
Cuz when you unplug it's changing profiles. Make sure your onboard profiles are updated and saved.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.