The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cases

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-04-2019, 12:47 PM
Raviant Raviant is offline
Registered User
Raviant's PC Specs
 
Join Date: May 2019
Posts: 1
POST ID # = 1003546
Raviant Reputation: 10
Default Crystal 570X RGB not working?

Hi guys, I recently set up my PC. Everything is working with the exception og the RGB lighting on the front fans. The fans themselves are on, so I know I plugged them in properly, but the RGB is not working. How do I fix this?

There was no RGB header to plug in.

I'm sure those of you with this case know the setup.

Buttons on the top are connected to the remote. The remote is connect to a 6-pin adapter. The fans are slots 1-3 of this adapter. I connected the three fan adapters into the motherboard.

What am I missing that is preventing the RGB lights?
Reply With Quote


  #2  
Old 05-04-2019, 03:19 PM
Johnny_B500 Johnny_B500 is offline
Registered User
Johnny_B500's PC Specs
 
Join Date: Feb 2019
Location: Alberta, Canada
Posts: 113
POST ID # = 1003559
Johnny_B500 Reputation: 15
Default

Did you provide SATA power to the RGB hub? Also, check out the RGB Hardware FAQ link below, scroll down a bit for wiring diagrams. Lots of great info to help you out there!

http://forum.corsair.com/v3/showthread.php?t=173880
__________________
570X Mirror Black


Last edited by Johnny_B500; 05-04-2019 at 03:22 PM.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.