The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-10-2019, 11:36 AM
Loco_Toasty Loco_Toasty is offline
Registered User
Loco_Toasty's PC Specs
 
Join Date: Apr 2019
Posts: 1
POST ID # = 1001045
Loco_Toasty Reputation: 10
Default Corsair M65 Pro RGB Tasten auf der Linken Seite ohne Funktion

Hallo zusammen.

Ich habe folgendes Problem mit der Corsair M65 Pro. Angefangen hat es vor ein paar Tagen, dass die Tasten an der Linken Seite (Snipertaste und die Rückwärts und Vorwärts Taste) ohne Funktion ist. Alles mögliche an was es liegen könnte hab ich versucht.

Ich spiele mit der Maus World of Warcraft. Aber auch auf den Desktop mit mit einer Funktionstasten Belegung keine Reaktion.

Benutze die Maus M65 Pro RGB / Tastatur K55 RGB / Headset Void Pro Wireless

Die iCUE Softwareversion ist 3.14.104

Firmwareversion der Maus ist 3.06

Meine Hardware steht im Profil




Die Tastenbelegung gelöscht, geändert und Neu gemacht ohne Veränderung.

I cue gelöscht und Neu installiert ohne Veränderung.

Firmwire erneuert ohne Veränderung

USB Ports alle durch gewechselt ohne Veränderung

Windows zurückgesetzt ohne Veränderung

So langsam bin ich am ende mit der Maus. Ich finde die Maus echt Toll aber so ist sie nicht zu gebrauchen und nach 3 Monaten soviel ärger mit der Maus ist nicht akzeptabel.

Lg Thorsten
Reply With Quote
  #2  
Old 04-10-2019, 12:05 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,806
POST ID # = 1001048
muvo Reputation: 38
Default

wende dich bitte an den Kundenservice um ein defekt an der Maus auszuschließen.
Reply With Quote
  #3  
Old 04-14-2019, 06:03 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 1001455
Bluebeard Reputation: 46
Default

Hi Loco_Toasty,

das ist verständlicherweise ärgerlich und ich kann gut verstehen, dass ein Problem wie dieses einem die Freude mit der Hardware verderben kann.

Versuche bitte die Maus vom USB-Anschluss zu trennen. Dann die Linke und Rechte Mausstaste gedrückt zu halten während du die Maus wieder verbindest. Lasse die beiden Tasten dann nach ca. 5 Sekunden wieder los und prüfe ob sich das Problem gelöst hat. Falls du die Möglichkeit hast die Maus an einem anderen Rechner zu testen, tu dies bitte. So könnte man sehen, ob es eventuell doch ein Problem mit dem Rechner ist.

Viele Grüße
Reply With Quote
Reply

Tags
m65 pro rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.