The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-26-2018, 04:14 PM
BadBarney BadBarney is offline
Registered User
 
Join Date: Oct 2018
Posts: 2
POST ID # = 978005
BadBarney Reputation: 10
Default Ram leuchtet nicht.

Ich habe ein Problem mit einem meiner Ram Riegel. Einer der beiden hat leider aufgehört zu leuchten. In der ICue Software gibt es ein Update für den Ram, leider kann dieses nicht heruntergeladen werden, es gibt anscheinend einen Fehler beim Aktualisieren. Die Prozent Rate bleibt bei 0 stecken.
Ram: 16gb Corsair Vengeance Pro RGB 3000MHz CL15

Ich würde mich sehr über Hilfe freuen. :)
Reply With Quote
  #2  
Old 10-26-2018, 05:04 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 978023
Bluebeard Reputation: 46
Default

Hi!

Aktualisiere, falls noch nicht geschehen, auf die neuste Version von iCUE.

Kannst du dann bitte einmal schauen, ob unter Einstellungen beim Speicher die Option für die vollständige Softwarekontrolle vorhanden ist und ob diese aktiviert ist? Falls ja und aktiviert, versuche diese bitte zu deaktivieren und dann das Update durchzuführen.

Ergänze auch bitte einmal komplette Infos zu deinem System und welche BIOS Version du am laufen hast. Auch eventuelle Änderungen, die du vor dem Ausfall gemacht hast wären von Interesse.

Grüße
Reply With Quote
  #3  
Old 10-26-2018, 05:51 PM
BadBarney BadBarney is offline
Registered User
 
Join Date: Oct 2018
Posts: 2
POST ID # = 978031
BadBarney Reputation: 10
Default

Zuerst einmal danke für die Antwort!
Ich hab einen Ryzen 2700 auf einem x470 Aorus Ultra Gaming.
Ich hab auch das aktuellste Bios, F3.

Ich hab das mit der Softwarekontroller getestet.
Ich hab einige lustige Sachen erlebt. Zuerst, bevor ich deinen Post gelesen habe, wurden beide Riegel erkannt. Zuerst waren sie in der Mitte unbeleuchtet und am Rand leicht rot, das ist öfters, dann blieben aber beide aus. Nach ein paar "erzwungenen Dongle-Aktualisierungen" gingen beide trotzdem nicht. Manchmal lässt sie der Ram nicht aktualisieren, einmal ging es aber. Dann ging wieder nur ein Riegel.
Danach wiederholt sich das ein paar Mal und auf einmal hat der andere Riegel geleuchtet und der, der vorher geleuchtet hat, nicht mehr.
Gerade unterm Schreiben haben beide zu leuchten begonnen, aber in unterschiedlichen Farben. Ganz seltsam. Und einmal wurde der Ram "dupliziert", unter den erkannten Geräten gab es "RGB Pro" und "RGB Pro(1)".

Ich hoffe, dass es sich nach ein paar Neustarts wieder normalisiert, danke für die Hilfe!
Ich hoffe, eure Software wird noch etwas optimiert ... die Beleuchtung zu wechseln funktioniert oft nicht.
Reply With Quote
  #4  
Old 11-11-2018, 07:01 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 979886
Bluebeard Reputation: 46
Default

Schau mal im BIOS, ob es eine Option gibt SPD Write zu aktivieren. Dies wird benötigt, damit die Beleuchtung angesteuert werden kann. Falls es weiterhin nicht funktioniert, melde dich bitte über unser Kundenportal via http://support.corsair.com/. Ein Defekt ist nicht auszuschließen.
Reply With Quote
  #5  
Old 11-28-2018, 12:51 AM
Der Brocken Der Brocken is offline
Registered User
 
Join Date: Nov 2018
Posts: 13
POST ID # = 982484
Der Brocken Reputation: 10
Default

Bios downgrade und alles geht.
War bei meinem x470 gaming 5 auch so.
Reply With Quote
  #6  
Old 12-02-2018, 10:00 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 983118
Bluebeard Reputation: 46
Default

Vielen Dank für den Hinweis! Ich leite dies einmal weiter zur internen Überprüfung.
Reply With Quote
Reply

Tags
ram rgb icue help please

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.