The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > iCUE Software (French)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-06-2018, 11:54 AM
Dunnload Dunnload is offline
Registered User
 
Join Date: Jul 2018
Posts: 6
POST ID # = 967316
Dunnload Reputation: 10
Default Problème depuis la 3.5.111

Bonjour, depuis la mise a jour 3.5.111 j'ai un soucis que je n'arrive pas a régler.
J'ai un H110i donc 1x pompe et 2x ventilateurs, dans iCUE j'ai bien ma pompe et mes deux ventilateurs. MAIS, si je branche mon casque void rgb :



Sa me met tout les ventilo du pc dans la case h110i et les ventilo bug. Tout le pc ce met a fond.
Pas moyen de résoudre, reboot, réinstallation ect.

Y a t-il une solution ?

Merci bien
Reply With Quote
  #2  
Old 08-06-2018, 03:02 PM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 904
POST ID # = 967368
Corsair Brice Reputation: 10
Default

Avez vous vérifié qu'aucune mise à jour des firmwares du casque ou du H110i n'était pas disponible?

Pouvez vous me faire parvenir une impression écran de l'onglet performance de votre H110i ?
Reply With Quote
  #3  
Old 08-06-2018, 03:14 PM
Dunnload Dunnload is offline
Registered User
 
Join Date: Jul 2018
Posts: 6
POST ID # = 967374
Dunnload Reputation: 10
Default

Il n'y aucune mise à jour. J'ai réinstallé 3 fois d'affilé et c'est revenue a la normal. Mais si je rebranche mon casque, la page performance du H110i passe comme ceci :



Mais avec comme sur ma 1re screen tout les 6 ventilateurs en jaune. Alors que le h110i n'en as que 2.
Reply With Quote
  #4  
Old 08-14-2018, 11:49 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 904
POST ID # = 968456
Corsair Brice Reputation: 10
Default

Bonjour,

Rencontrez vous toujours le problème avec la version 3.6 ?
Reply With Quote
  #5  
Old 08-14-2018, 04:05 PM
Dunnload Dunnload is offline
Registered User
 
Join Date: Jul 2018
Posts: 6
POST ID # = 968510
Dunnload Reputation: 10
Default

Bonjour, pour l'instant tout fonctionne.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.