The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-11-2018, 11:00 PM
lLike1212 lLike1212 is offline
Registered User
lLike1212's PC Specs
 
Join Date: Jul 2018
Posts: 1
POST ID # = 963121
lLike1212 Reputation: 10
Sad RGB led strip turn off but still appear in Corsair Link

I recently bought the Corsair commander Pro and connected my rgb lights and everything worked great at boot, after 2 boots lights turned completely off and now won't even turn on at boot, somehow lights are still registered at corsair link.

Last edited by lLike1212; 07-11-2018 at 11:13 PM.
Reply With Quote


  #2  
Old 07-12-2018, 07:45 AM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,372
POST ID # = 963154
DevBiker Reputation: 88
Default

Can you show us a screen shot of your Link configuration?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


Reply

Tags
commander pro, corsair link, led failure, rgb led stip

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.