The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-21-2018, 02:40 PM
bernardquentric bernardquentric is offline
Registered User
bernardquentric's PC Specs
 
Join Date: Nov 2018
Posts: 8
POST ID # = 981527
bernardquentric Reputation: 10
Default Corsair Hydro Series - H60 - problème

Bonjour,

J'ai récemment acheté un kit water cooling Corsair Hydro Series - H60.
J'écris dans ce forum car la pompe est bruyante et tourne en permanence aux alentours de 4000 rpm.
Ayant rechercher à réaliser une configuartion silencieuse, je suis extrêmement déçu par ce kit.
Existe-t-il un moyen de faire cesser ce bruit de fond ?

La pompe est correctement branchée: alimenté en 12V avec un connecteur, l'autre connecteur (prise 3 fils mais il n'existe qu'un seul fil en position 3) est branché sur PUMP_FAN. Le ventilateur est quant à lui branché sur CPU_FAN et tourne à 650 rpm.
Dans le bios, CPU_FAN et PUMP_FAN sont en PMW.

Merci de m'indiquer une solution.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.