The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-24-2017, 04:34 PM
Silver-Hiss Silver-Hiss is offline
Registered User
Silver-Hiss's PC Specs
 
Join Date: Jun 2017
Posts: 2
POST ID # = 909314
Silver-Hiss Reputation: 10
Default Corsair K55 Keyboard Rainbow Effect not working.

Whenever I change the lighting effect to Rainbow Wave, my keyboard stops working for a few seconds then my computer makes a sound as if I disconnected something then the menu for the keyboard goes away in the Corsair Utility Engine. But when I use a different lighting effect my keyboard works perfectly fine. Any Help?
Reply With Quote


  #2  
Old 06-24-2017, 04:45 PM
Silver-Hiss Silver-Hiss is offline
Registered User
Silver-Hiss's PC Specs
 
Join Date: Jun 2017
Posts: 2
POST ID # = 909315
Silver-Hiss Reputation: 10
Default

another note: I have my keyboard plugged into a 2.0 usb.
Reply With Quote


  #3  
Old 06-26-2017, 04:01 PM
Greybeard's Avatar
Greybeard Greybeard is offline
Corsair Employee
 
Join Date: Feb 2012
Location: Corsair HQ
Posts: 1,318
POST ID # = 909532
Greybeard Reputation: 30
Default

Try using the 2 very top USB ports on your rear I/O and see if run into the same problem
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.