The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-09-2019, 10:21 AM
danman1280 danman1280 is offline
Registered User
 
Join Date: Oct 2019
Posts: 2
POST ID # = 1020782
danman1280 Reputation: 10
Default RGB Profiles Not Loading on Startup K70 MK2 LP

Hi All,

I have a K70 MK2 LP Keyboard along with some other corsair RGB items (LL Fans, RGB Strips) and for some reason the keyboard does not load the custom RGB profile that I have selected as the default. All other devices load the profile on start up. In order for the keyboard to appear in iCue and load the RGB profile I have to unplug and replug the keyboard, then it'll load the RGB profile and appear in iCue. I'm also on the most current version of iCue but this has been an ongoing issue.

Has anyone experienced this? Was there a resolution to this issue?

Thanks in advance.
Reply With Quote
  #2  
Old 10-15-2019, 03:32 PM
danman1280 danman1280 is offline
Registered User
 
Join Date: Oct 2019
Posts: 2
POST ID # = 1021367
danman1280 Reputation: 10
Default

Dang, no one else has had this happen?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.