The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 32 votes, 5.00 average. Display Modes
  #61  
Old 11-04-2014, 12:00 AM
Shadorino Shadorino is offline
Registered User
Shadorino's PC Specs
 
Join Date: Nov 2014
Posts: 8
POST ID # = 739819
Shadorino Reputation: 10
Default

Quote:
Originally Posted by falb0ner View Post
Welp, i normally don't like to rant but today i officially just disconnected my K95 as the terrible software kept freezing my keyboard AND also locking up applications (including USB functionality).

I've plugged in my old Ducky mech for now and uninstalled the Corsair utility. It's so annoying having to shut down my PC, unplug my k95 several times an hour. Corsair please do something.
I used to have the exact same problem a few updates ago, I was using USB 3.0. I switched to 2 USB 2.0 and it completely fixed it. With the latest version of the CUE though I reswitched to USB 3.0 and it works properly.
Reply With Quote


  #62  
Old 11-04-2014, 02:57 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,457
POST ID # = 739926
Corsair James Reputation: 75
Default

Quote:
Originally Posted by zhangxu92 View Post
Hi, Corsair, is it possible to make profiles link to multiple programs? I know i can do it by duplicate the same profile and link to another program, just wondering if linking to multiple program is a possible update to CUE
I recommend you duplicate the profile and link to each application you want to use it as a workaround for now.
Reply With Quote


  #63  
Old 11-04-2014, 03:06 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,457
POST ID # = 739928
Corsair James Reputation: 75
Default

Quote:
Originally Posted by mpoffo View Post
Well, I have not been able to figure it out. There must have been a change somewhere but I am not sure what the last update did to cause this issue. If I Enable ERP in the power section the keyboard will "turn off", only to go into super rainbow mode when power is off. I have not changed any settings on my bios other than that.

Perhaps someone better versed than me can explain how a change in software would effect the keyboard when the system is powered down. Does it have something to do with the memory settings on the K95 retaining some setting that keeps it powered on?

Also if anyone can assist with going back to the old version it would be appreciated. A simple uninstall does not work.
This means that the USB port is still supplying power to the keyboard. You will have to turn off this feature as well in the BIOS (check your manual to see if there is any "phone charging" mode).
Reply With Quote


  #64  
Old 11-04-2014, 03:10 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,457
POST ID # = 739929
Corsair James Reputation: 75
Default

Quote:
Originally Posted by seph13 View Post
Guys, select hardware profile 1 from the profiles. Your keyboard lights should turn off, then click on the square options button next to where you choose the profile and select "save profile to device memory". After that you can switch back to any profile ( don't change profile saved to device memory) from the quick launch button in the taskbar. It will stay in that mode whenever cue is running but upon shut down will switch to the blank hardware profile that you saved to memory. No need to fuss around with erp in bios. As far as I understand hardware profile 1 should be a default profile that everyone has. If not you could just create a profile with lights off and save that one to device memory.
This is a good workaround, thanks for sharing!
Reply With Quote


  #65  
Old 11-04-2014, 03:19 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,457
POST ID # = 739930
Corsair James Reputation: 75
Default

Quote:
Originally Posted by Toinou83 View Post
Hello here ! first i am sorry for my bad english -_- . I took the permission to post here because i have the same probleme when i turn off my computer , led's turn on a red mod (all keys) when PC shutting down and then stay alight altough the PC is off . The issue start when i install the last CUE version last days ...The probleme is that i have delete the hardware profile 1 at the first installation and replaced by my personal profil i have saved in the keyboard memory... I try to go back to the older version of CUE (1.1.57) but after installing , i can't lunch it , the app crash -_-
So actually i am using the last CUE but i have to turn off led's manually before shutting down PC . Any solutions ? thanks in advance .
ONe of the workarounds to this is to enable ErP in your BIOS so the keyboard stays off. However, you may have to turn your Sleep Mode to S3 so it still wakes the system up from key input.
Reply With Quote


  #66  
Old 11-04-2014, 08:14 PM
falb0ner falb0ner is offline
Registered User
 
Join Date: Oct 2014
Posts: 15
POST ID # = 740006
falb0ner Reputation: 10
Default

I'll try that, but in the past this hasn't worked on OLDER software releases. Also my girlfriend has the K65 with BOTH usb 2.0 ports plugged in and she still freezes frequently :(
Reply With Quote


  #67  
Old 11-04-2014, 08:56 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,457
POST ID # = 740013
Corsair James Reputation: 75
Default

Quote:
Originally Posted by falb0ner View Post
I'll try that, but in the past this hasn't worked on OLDER software releases. Also my girlfriend has the K65 with BOTH usb 2.0 ports plugged in and she still freezes frequently :(
If it is going into Rainbow Demo Mode, you also have to disable any type of phone charging as the USB port is still supplying power (without enumeration).
Reply With Quote


  #68  
Old 11-04-2014, 10:16 PM
DeBethune DeBethune is offline
Registered User
DeBethune's PC Specs
 
Join Date: Oct 2014
Location: New York City
Posts: 21
POST ID # = 740029
DeBethune Reputation: 10
Default

Any idea on how to remove a profile from on-board memory? Even with that being the only profile on the CUE software, it still for some reason defaulting to the deleted RED/fading white WASD/arrow profile when starting the computer.

I've tried deleting CUE/CCcleaning Registry and all Windows Cache options/manually deletingall Roaming/Temp/AppData folders.

This problem seems to have started with the newest CUE/when I started ErP mode through the BIOS. Because there is no power being drawn I presume after shutdown, the keyboard seems to initialize as if it's being powered on for the first time (thus ignoring from what seems to be a pointless on-board profile) and simply uses a nonexistent profile (that I deleted in CUE then uninstalled CUE) of the red/white default.

I would presume onboard profile would work, but that is just a thoery based on ErP mode being off, and energy saving from USB throughput being disabled, thus the keyboard never shuts down, and never loses the data? But then again even without onboard profiling, it did this in the past as it seemed to cache the last loaded profile on the keyboard and kept looping the effects anyway when the computer was shut down. Thus I dont understand what the point of on-board profiles are?
Reply With Quote


  #69  
Old 11-05-2014, 11:01 AM
Woodley Woodley is offline
Registered User
Woodley's PC Specs
 
Join Date: Nov 2014
Posts: 5
POST ID # = 740119
Woodley Reputation: 10
Default

Using K95RGB:

On bootup the profile settings do not work properly. I have to run "repair installation" each time.

Does Corsair have a solution yet for this problem?
Reply With Quote


  #70  
Old 11-05-2014, 12:27 PM
falb0ner falb0ner is offline
Registered User
 
Join Date: Oct 2014
Posts: 15
POST ID # = 740125
falb0ner Reputation: 10
Default

Quote:
Originally Posted by Corsair James View Post
If it is going into Rainbow Demo Mode, you also have to disable any type of phone charging as the USB port is still supplying power (without enumeration).
Ok, i'll look into that. Thanks James. But to be honest, i'm not going to be using my K95 until the next firmware / software update rolls through. I feel like i should have given you more info:

1) i notice my keyboard will freeze when my cpu gets to almost 100% load, such as logging into windows then opening 4-5 applications at a time (Mumble, Origin, Foobar Player, HWMonitor, Steam). When playing Battlefield 4 this is when a lot of freezing happens, although even just idling on my desktop causes random freezing

2) As the keyboard is about to freeze, i notice my usb mouse starts to lag. As soon as that happens i look down at my keyboard and see it lock up.

3) Powering down the computer will not turn off the keyboard & the frozen state will remain on the same color(s). But what you said above about the usb phone charging feature might help this.

3a) i have a Z77 Asus Sabertooth mobo, i7 3770k, Win 8.1 x64, please let me know if you'd like me to gather more info on my specs.

Thanks again for responding, i'm really hoping a stable release is coming soon. Until that comes, i'm sticking with my Ducky.

Last edited by falb0ner; 11-05-2014 at 12:31 PM.
Reply With Quote


  #71  
Old 11-05-2014, 12:29 PM
falb0ner falb0ner is offline
Registered User
 
Join Date: Oct 2014
Posts: 15
POST ID # = 740126
falb0ner Reputation: 10
Default

Also, after uninstalling the Corsair utility are there any leftover file(s) i need to delete? It seems after i re-install the utility my profiles are still saved which means something is still being left behind. I'd like to start from scratch again
Reply With Quote


  #72  
Old 11-05-2014, 01:19 PM
Woodley Woodley is offline
Registered User
Woodley's PC Specs
 
Join Date: Nov 2014
Posts: 5
POST ID # = 740141
Woodley Reputation: 10
Default

Quote:
Originally Posted by falb0ner View Post
Also, after uninstalling the Corsair utility are there any leftover file(s) i need to delete? It seems after i re-install the utility my profiles are still saved which means something is still being left behind. I'd like to start from scratch again
flb0ner:

I ran into the same thing. Also, after uninstall of ver. 1.2.74 I was unable to go back and reinstall ver. 1.1.57 (which used to work). So I had to revert to 1.2.74.
Reply With Quote


  #73  
Old 11-05-2014, 03:50 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,457
POST ID # = 740193
Corsair James Reputation: 75
Default

Quote:
Originally Posted by falb0ner View Post
Also, after uninstalling the Corsair utility are there any leftover file(s) i need to delete? It seems after i re-install the utility my profiles are still saved which means something is still being left behind. I'd like to start from scratch again
Go to explorer, type in %appdata%, and while youre in the roaming folder, navigate to /Corsair/HID and delete the entire HID folder. This will purge all profiles, actions, and lighting.
Reply With Quote


  #74  
Old 11-05-2014, 03:51 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,457
POST ID # = 740195
Corsair James Reputation: 75
Default

Quote:
Originally Posted by Woodley View Post
Using K95RGB:

On bootup the profile settings do not work properly. I have to run "repair installation" each time.

Does Corsair have a solution yet for this problem?
This is the first I have heard of this issue. What are you repairing? CUE?
Reply With Quote


  #75  
Old 11-05-2014, 03:52 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,457
POST ID # = 740196
Corsair James Reputation: 75
Default

Quote:
Originally Posted by DeBethune View Post
Any idea on how to remove a profile from on-board memory? Even with that being the only profile on the CUE software, it still for some reason defaulting to the deleted RED/fading white WASD/arrow profile when starting the computer.

I've tried deleting CUE/CCcleaning Registry and all Windows Cache options/manually deletingall Roaming/Temp/AppData folders.

This problem seems to have started with the newest CUE/when I started ErP mode through the BIOS. Because there is no power being drawn I presume after shutdown, the keyboard seems to initialize as if it's being powered on for the first time (thus ignoring from what seems to be a pointless on-board profile) and simply uses a nonexistent profile (that I deleted in CUE then uninstalled CUE) of the red/white default.

I would presume onboard profile would work, but that is just a thoery based on ErP mode being off, and energy saving from USB throughput being disabled, thus the keyboard never shuts down, and never loses the data? But then again even without onboard profiling, it did this in the past as it seemed to cache the last loaded profile on the keyboard and kept looping the effects anyway when the computer was shut down. Thus I dont understand what the point of on-board profiles are?
You can't delete the onboard profile but you can overwrite the profile by saving a different version of it. The onboard profile retains your custom background lighting and your performance tab settings.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.