The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD) > SSD Firmware Update

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-07-2011, 09:31 AM
alphanerd alphanerd is offline
Registered User
alphanerd's PC Specs
 
Join Date: Dec 2011
Posts: 23
POST ID # = 545982
alphanerd Reputation: 10
Default Corsair Force Gt 90gb Questions

Hi all..... I would like to say thank you to corsair for making great products.. My question is this : I installed my drive and it works. When I use AS SSD Benchmark tool, my speeds are slow - I get 400 +/- read but I only get 120 +/- write.. Now when I use ATTO I get blazing speeds. Which one is right. I made sure the firmware is 1.3.3 and AHCI is enabled. Any thoughts or input ?
Reply With Quote


  #2  
Old 12-07-2011, 05:56 PM
Garvin Garvin is offline
Registered User
Garvin's PC Specs
 
Join Date: Apr 2005
Location: Leominster, Massachusetts
Posts: 2,035
POST ID # = 546139
Garvin Reputation: 10
Default

Most SSD hard drive manufacturers use Atto to come up with the spec numbers they advertise. The various tests use different methods and algorithms to come up with the speed. The results from each testing utility are not equivalent to each other.
__________________
temp. sig: standard RAM module timings example list, ala
4-4-4-12 =
CL-tRCD-tRP-tRAS=
CAS latency - RAS to CAS Delay - RAS Precharge - Active to Precharge Delay(also called Active Precharge delay and RAS Active time)
http://www.memtest.org/
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.