The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Boitier (Cases)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-22-2019, 02:37 PM
Disidown's Avatar
Disidown Disidown is offline
Registered User
Disidown's PC Specs
 
Join Date: Dec 2018
Posts: 4
POST ID # = 991016
Disidown Reputation: 10
Default Problème Lightning node Corsair Led ventilo RGB

Bonjour, j'ai reçu mes 2 derniers ventilo aujourd'hui pour finir mon setup. mais je me suis aperçu que maintenant que mon boitier Spec Omega a un soucis au niveau du contrôleur lightning node les N°1 à N°5 fonctionnent très bien mais le N°6 ne s'allume pas du tout j'ai intervertis mes ventilo mais rien n'y fait... toujours le même problème donc comment doit-je procéder pour résoudre ce problème ? il me semble que le soucis vient du contrôleur Lightning du boitier et rien d'autre..
Attached Images
File Type: jpg 50730757_388004218642842_5553337901355368448_n.jpg (1.46 MB, 47 views)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.