The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-01-2018, 09:18 AM
BahamutxD BahamutxD is offline
Registered User
BahamutxD's PC Specs
 
Join Date: Feb 2015
Posts: 72
POST ID # = 952883
BahamutxD Reputation: 10
Default 7.1 (Void Wireless) not working in W10 April update?

After upgrading to W10 1803 I've lost the Dolby feature in my headset. Changing from Stereo to Dolby in iCuE makes no difference.

Anyone else have this issue too or how can I fix it?

Tryed reinstalling iCUE, rebooting, uninstalling headset from device manager.
Reply With Quote


  #2  
Old 05-02-2018, 06:15 AM
CALBIX CALBIX is offline
Registered User
 
Join Date: May 2018
Posts: 1
POST ID # = 953025
CALBIX Reputation: 10
Default

My sound works fine but my mic is not working it says its being detected but I cant speak in discord.
Reply With Quote


  #3  
Old 05-02-2018, 06:21 AM
BahamutxD BahamutxD is offline
Registered User
BahamutxD's PC Specs
 
Join Date: Feb 2015
Posts: 72
POST ID # = 953026
BahamutxD Reputation: 10
Default

Quote:
Originally Posted by CALBIX View Post
My sound works fine but my mic is not working it says its being detected but I cant speak in discord.

Go to settings - privacy - microphone - allow apps to access microphone.
Reply With Quote


  #4  
Old 05-02-2018, 06:51 AM
_jimlad_ _jimlad_ is offline
Registered User
_jimlad_'s PC Specs
 
Join Date: Mar 2012
Posts: 58
POST ID # = 953027
_jimlad_ Reputation: 10
Default

Quote:
Originally Posted by BahamutxD View Post
Go to settings - privacy - microphone - allow apps to access microphone.
ooooo you top man!

i was ripping my hair out trying to get it to work as i use teamspeak for gaming!

THANK YOU FOR SHARING!
Reply With Quote


  #5  
Old 05-02-2018, 07:35 AM
VEvi VEvi is offline
Registered User
 
Join Date: May 2018
Posts: 2
POST ID # = 953028
VEvi Reputation: 10
Default

I'm having the exact same issue as the OP since installing the Windows 10 April 2018 update (build 1803). Have tried everything mentioned in the OP as well as a clean Windows installation on a spare drive but the Dolby Surround feature no longer functions. It can be toggled on/off in the CUE but it doesn't actually do anything.
Reply With Quote


  #6  
Old 05-02-2018, 10:38 AM
BahamutxD BahamutxD is offline
Registered User
BahamutxD's PC Specs
 
Join Date: Feb 2015
Posts: 72
POST ID # = 953041
BahamutxD Reputation: 10
Default

Quote:
Originally Posted by VEvi View Post
I'm having the exact same issue as the OP since installing the Windows 10 April 2018 update (build 1803). Have tried everything mentioned in the OP as well as a clean Windows installation on a spare drive but the Dolby Surround feature no longer functions. It can be toggled on/off in the CUE but it doesn't actually do anything.
Good news, repairing headset fixed it. Give it a try and report.

Theres a guide here http://forum.corsair.com/v3/showthread.php?t=152550
Reply With Quote


  #7  
Old 05-02-2018, 01:14 PM
VEvi VEvi is offline
Registered User
 
Join Date: May 2018
Posts: 2
POST ID # = 953057
VEvi Reputation: 10
Thumbs up

Quote:
Originally Posted by BahamutxD View Post
Good news, repairing headset fixed it. Give it a try and report.

Theres a guide here http://forum.corsair.com/v3/showthread.php?t=152550
Wonderful stuff! That fixed it right up, thank you very much.
Reply With Quote


  #8  
Old 07-07-2018, 12:59 AM
2mp 2mp is offline
Registered User
2mp's PC Specs
 
Join Date: Jul 2018
Posts: 4
POST ID # = 962492
2mp Reputation: 10
Default

Quote:
Originally Posted by BahamutxD View Post
Good news, repairing headset fixed it. Give it a try and report.

Theres a guide here http://forum.corsair.com/v3/showthread.php?t=152550
Hmm..unfortunately the switching between dolby and stereo is a problem for me even after re pairing. :(

Discord sounds terrible right now lol
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.