The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-25-2016, 08:32 PM
FUSIONCIDE FUSIONCIDE is offline
Registered User
 
Join Date: Jan 2016
Posts: 5
POST ID # = 833254
FUSIONCIDE Reputation: 10
Exclamation Help with Corsair Gaming Headset Control Panel?

So I have installed and successfully run the headset software mentioned in the title for my Corsair Gaming H1500 Dolby 7.1 Gaming Headset. It was working perfectly fine until I accidentally deleted the files for this soft ware from C:\Program Files (x86) (and it wasn't found in the recycling bin). i try to uninstall and reinstall to get the program yet, in the windows Uninstall or change program part, it would run the uninstall but not actually remove it from the list. I tried to remove the program by running the CorsairHeadsetSetup_Release_2.0.37.msi file and clicking REMOVE. But it crashed on me saying : Corsair Gaming Headset Software Setup Wizard ended prematurely because of an error. Your system has not been modified. To install this program at a later time run Setup Wizard again. Click the Finish button to exit the Setup Wizard. I have CCleaner installed and tried to use that to uninstall, same thing as the windows uninstaller happened. I don't know how to fix this. I would really appreciate it if you guys could help me run this program again... until then I'm stuck with Stereo 2.0 audio, not 7.1 :(. I would like to use 7.1 to play my games. Thanks in advance.
Reply With Quote


  #2  
Old 01-26-2016, 07:32 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 833301
Toasted Toasted Reputation: 108
Default

Any chance you can run a System Restore back before you installed the driver or deleted the driver files?
Reply With Quote


  #3  
Old 01-26-2016, 06:06 PM
FUSIONCIDE FUSIONCIDE is offline
Registered User
 
Join Date: Jan 2016
Posts: 5
POST ID # = 833400
FUSIONCIDE Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Any chance you can run a System Restore back before you installed the driver or deleted the driver files?
No, this happened like a month ago and I have been trying to fix it this whole time. I was think that maybe if someone could send me the files, I could download them and implement them into my drive so the program works correctly?
Reply With Quote


  #4  
Old 01-27-2016, 04:44 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 833478
Toasted Toasted Reputation: 108
Default

If you want to give it a try, ok then.

Check you PM for a link to the files.
Reply With Quote


  #5  
Old 01-27-2016, 05:35 PM
FUSIONCIDE FUSIONCIDE is offline
Registered User
 
Join Date: Jan 2016
Posts: 5
POST ID # = 833596
FUSIONCIDE Reputation: 10
Default

IT WORKED! Thanks soo much! Really appreciate it!!
Reply With Quote


  #6  
Old 01-02-2018, 03:57 AM
SilkyRIPcord SilkyRIPcord is offline
Registered User
 
Join Date: Jan 2018
Posts: 1
POST ID # = 933304
SilkyRIPcord Reputation: 10
Default Problem

I am having the exact same problem! How did you fix this?
Reply With Quote


  #7  
Old 01-06-2018, 07:25 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 934012
Toasted Toasted Reputation: 108
Default

Install the control panel on another computer and copy over the files from the install folder to the affected computer was the fix if i recall correctly.
Reply With Quote


Reply

Tags
broken software, h1500, headset, headset software, uninstall

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.