The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-13-2019, 07:34 PM
Amnezix Amnezix is offline
Registered User
Amnezix's PC Specs
 
Join Date: Feb 2019
Posts: 2
POST ID # = 994137
Amnezix Reputation: 10
Default H100i Platinum USB Problemes

Bonjour,

Je viens de remplacer mon refroidissement liquide CoolerMaster par un Corsair H100i Platinum RGB.

PROBLEME 1
Pendant quelques jours, je n'ai rencontré aucun problème et depuis peu 4 jours (je n'ai rien changé sur mon PC), j'ai un message "USB Device not recognized" qui débarque presque tout le temps. Mes ventilos et la pompe s'arrête de tourner jusqu'au prochain reboot.

Après quelques heures de recherche, install/désinstall de soft qui pourrait créer un conflit, retrait de tout mes USB hormis clavier souris, je constate qu'en retirant le câble USB de la pompe et en branchant un USB classique directement sur un port USB 2.0, le problème n’apparaît plus. Que dois-je en conclure. Carte mère, pompe ou encore câble ??

https://www.cjoint.com/c/IBnxKCZxlud


PROBLEME 2
Je tourne depuis quelques jours avec la câblage USB via un port USB 2.0 externe sans soucis, c'est stable. Quoique après 2 jours, j'ai régulièrement le systeme complet H100i qui se déconnecte et se reconnecte environs toutes les 30 secondes.



Des idées de solution ???
J'ai déjà fait une mise à jour du firmware, bios de la mobo, désinstallé/Installé iCUE, changer le mode RGB, remis celui d'origine... Rien y fait. Je regrette drôlement mon achat malgré que quand il fonctionne, il marche plutôt pas mal :-/

Last edited by Amnezix; 02-13-2019 at 07:38 PM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.