The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-06-2019, 11:55 AM
synesthesia92 synesthesia92 is offline
Registered User
synesthesia92's PC Specs
 
Join Date: Jun 2019
Posts: 4
POST ID # = 1007145
synesthesia92 Reputation: 10
Question Fans won't come back on after instant lighting

Hi everyone,

Having an issue with my LL fans. I have:

2 x 8GB Vengeance Pro RGB

Then connected through the Commander Pro:

2 x Lighting Node Pro RGB strips
2 x LL120 fans
1 x LL140 fan

I've had no issue with the RGB until this week (built my PC before Xmas). I turned off all the RGB using instant lighting for a few hours, but when I switched everything back on, the Vengeance Pro and lighting nodes all came back on fine, but the fans didn't light back up.

I think it's still picking up the fans in ICUE (I can switch lighting modes in ICUE, and it shows up on the preview of the fans on screen), but it's not carrying across to the fans themselves.

I've updated all my software etc. Does anyone have any ideas? Thank you in advance.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.