The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-09-2018, 06:09 PM
apocapollo apocapollo is offline
Registered User
apocapollo's PC Specs
 
Join Date: Nov 2018
Posts: 2
POST ID # = 979692
apocapollo Reputation: 10
Default Fans not lighting up with Commander Pro and iCue

I'm using a brand new 570x case. It came with three SP120s on the front. I purchased a LL120 for the rear and a Commander Pro.

I've installed them both according to the diagrams I've found on this site, made by that one guy who made all of those diagrams. I've triple checked the cable connections. I made sure that the fans are connected in order to both the Hub and the Commander Pro. The Hub and Commander Pro are connected to SATA, and the CoPro to USB. I've disconnected the SP Lighting Controller.

Here's are pictures of everything connected.

The rear LL120 is the only fans that lights up, and it only lights up white. The three fans on the front do not light up, but they do spin.

I've configured the setup in iCue to no avail. My Corsair Polaris mouse pad and Scimitar Pro work fine with iCue.

Edit - I see what happened. SP120s don't play well with LL120's. I guess I'll go about getting a new fan for the rear. This is pretty dissapointing. If anyone knows another way to make the SP120s and LL120's work together in some way, please let me know.

Last edited by apocapollo; 11-09-2018 at 06:19 PM.
Reply With Quote
  #2  
Old 11-09-2018, 06:20 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 10,022
POST ID # = 979695
c-attack c-attack Reputation: 107
Default

You have the 1 x LL120 and the 3 x SP120-RGB on the same RGB lighting hub? I am afraid that is the problem. You cannot mix and match fan types on the same RGB Lighting hub. You would need one 6 port hub for the single LL120 and another for the SP-RGB. Mixing fan types is a bit of a pain.

https://drive.google.com/file/d/18PC...ew?usp=sharing

Last edited by c-attack; 11-09-2018 at 08:50 PM.
Reply With Quote
  #3  
Old 11-09-2018, 06:47 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 8,070
POST ID # = 979701
DevBiker Reputation: 94
Default

Quote:
Originally Posted by apocapollo View Post
Edit - I see what happened. SP120s don't play well with LL120's. I guess I'll go about getting a new fan for the rear. This is pretty dissapointing. If anyone knows another way to make the SP120s and LL120's work together in some way, please let me know.
No, they do not. The SP fans use a completely different control protocol than the rest of the RGB fans. HD, LL and ML all use the same control protocol (and same LED type).
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Helpful Links and FAQs:
AIO FAQ | RGB FAQ |
HydroX FAQ | RGB Cables |
iCUE Tips & Tricks

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.