The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-21-2019, 05:59 PM
MelonLizard MelonLizard is offline
Registered User
 
Join Date: Jul 2019
Posts: 4
POST ID # = 1011997
MelonLizard Reputation: 10
Default Corsair ll120 fans won't connect to iCUE

I have a LL120 Corsair fan that is connected to the Corsair RGB led fan hub. However, although it is powered on, it won't connect with the iCUE software. The fan is on and is a static white color. In the forums many were talking about connecting it to the lighting pro node (which I don't have). I don't believe there is a defect with the RGB hub I currently have because an H100i is connected to it and the H100i connected perfectly. I feel as if I may need to get the pro node lighting hub because the hub I currently have may not be compatible with the fan, but I may be wrong. -Thanks
!!DISREGARD THIS POST!!

Last edited by MelonLizard; 07-21-2019 at 06:10 PM. Reason: I posted this in the wrong forum...
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.