The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-11-2019, 10:51 AM
Troyhe98 Troyhe98 is offline
Registered User
Troyhe98's PC Specs
 
Join Date: Mar 2015
Posts: 27
POST ID # = 1004250
Troyhe98 Reputation: 10
Exclamation H115i Platinum Fan Curve Issue

I have the H115i Platinum which I replaced the ML fans with the LL fans (for continuity with the rest of my LL case fans). The issue I am having is that the LL fans that are connected to the H115i are running between 1350-1500 RPM regardless of the fan curve, fixed rpm, fixed percentage, quite, or balanced method I choose. I have tried tying the fan curve to the AIO, the total CPU package, the GPU and nothing seems to matter. They just continue to throttle up and down. I ensured the firmware for the H115i was up-to-date (1.00.33). I am also running the newest iCue version (3.15.101).
I have even gone as far as uninstalling and reinstalling iCue, but it doesn't make a difference. Any suggestions?
Reply With Quote


  #2  
Old 05-14-2019, 02:22 PM
Corsair Jam's Avatar
Corsair Jam Corsair Jam is offline
Corsair Employee
 
Join Date: Aug 2018
Posts: 215
POST ID # = 1004572
Corsair Jam Reputation: 17
Default

Can you provide screenshots of your performance curve within iCue?
Reply With Quote


Reply

Tags
h115i fan curve, h115i ll, h115i loud

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.