The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-26-2018, 10:22 PM
syxx syxx is offline
Registered User
 
Join Date: Mar 2018
Posts: 3
POST ID # = 946704
syxx Reputation: 10
Default Corsair Virtual Input Device Driver

Hi Everyone,

Newish Corsair 1080Ti owner here, i had this in Device Manager for a while now about not having compatible drivers for a "Corsair Virtual Input Device" and just recently got another one named "Nautilus".

I have no idea what they are or where to get the proper drivers for them so any advice will be greatly appreciated. Thanks in advance !
Reply With Quote


  #2  
Old 03-26-2018, 11:30 PM
Corsair CJ's Avatar
Corsair CJ Corsair CJ is offline
Corsair Employee
Corsair CJ's PC Specs
 
Join Date: Jul 2016
Location: Corsair HQ
Posts: 673
POST ID # = 946709
Corsair CJ Reputation: 42
Default

Drivers for all CORSAIR ONE components should be available in the "Downloads" section of our website.

Do you have the Z270 (7th-gen Intel Core i7) or Z370 (8th-gen Intel Core i7) version of the CORSAIR ONE?
Reply With Quote


  #3  
Old 03-26-2018, 11:40 PM
syxx syxx is offline
Registered User
 
Join Date: Mar 2018
Posts: 3
POST ID # = 946712
syxx Reputation: 10
Default

Thanks for the response. But i've done that to no avail/effect, i've got the Z270 version.
Reply With Quote


  #4  
Old 03-26-2018, 11:59 PM
Corsair CJ's Avatar
Corsair CJ Corsair CJ is offline
Corsair Employee
Corsair CJ's PC Specs
 
Join Date: Jul 2016
Location: Corsair HQ
Posts: 673
POST ID # = 946714
Corsair CJ Reputation: 42
Default

Quote:
Originally Posted by syxx View Post
Thanks for the response. But i've done that to no avail/effect, i've got the Z270 version.
No prob, I just wanted to make sure we tried that already. Can you provide a screenshot of what you're seeing in device manager? I'll forward this to the product team to see what could be causing this.
Reply With Quote


  #5  
Old 03-27-2018, 12:18 AM
syxx syxx is offline
Registered User
 
Join Date: Mar 2018
Posts: 3
POST ID # = 946716
syxx Reputation: 10
Default

https://i.gyazo.com/b174a819630b1686...307bc2b347.png
Reply With Quote


  #6  
Old 04-01-2018, 01:34 PM
BustinNutz91 BustinNutz91 is offline
Registered User
BustinNutz91's PC Specs
 
Join Date: Apr 2018
Posts: 3
POST ID # = 948023
BustinNutz91 Reputation: 10
Default

I am having the same problem.

Every time I log into windows, I hear it play a sound as if a USB device was disconnected.

Any fix for this?
Reply With Quote


  #7  
Old 04-02-2018, 12:41 AM
Corsair CJ's Avatar
Corsair CJ Corsair CJ is offline
Corsair Employee
Corsair CJ's PC Specs
 
Join Date: Jul 2016
Location: Corsair HQ
Posts: 673
POST ID # = 948152
Corsair CJ Reputation: 42
Default

None yet. I've asked the CORSAIR ONE team and haven't come across a solution yet. They have to be able to reproduce the issue first which is usually the trickiest part.
Reply With Quote


  #8  
Old 12-29-2018, 09:57 AM
Massimo1980 Massimo1980 is offline
Registered User
Massimo1980's PC Specs
 
Join Date: Dec 2018
Posts: 6
POST ID # = 987471
Massimo1980 Reputation: 10
Default

Quote:
Originally Posted by BustinNutz91 View Post
I am having the same problem.

Every time I log into windows, I hear it play a sound as if a USB device was disconnected.

Any fix for this?
Hi,
actually i had the same issue after changing from H100i v2 to a NZXT X52.
After uninstalled iCUE software, in wqindows device manger there was a "Corsair virtual input device" under "other device".
After reinstalled iCUE, i proceed to uninstall it directly from the installer package ( not from Windows "app and features" ) and the "device" disappeared.

Hope to help

Rgds
Reply With Quote


Reply

Tags
drivers, nautilus, virtual input device

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.