The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-07-2016, 11:15 PM
MGE.Assassin MGE.Assassin is offline
Registered User
 
Join Date: Aug 2015
Posts: 2
POST ID # = 874654
MGE.Assassin Reputation: 10
Default Cue 2 and Latency Jitter

After installing Cue 2 I have started getting latency jitter for online gaming. I tried everything to fix it. Then I decided this started about the time I updated to Cue2. So I exited the program the jitter stopped. I tested it a few times and confirmed that Cue2 did cause me to lag online.
Reply With Quote


  #2  
Old 10-10-2016, 06:42 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 874879
Toasted Toasted Reputation: 108
Default

THis should have been resolved in the latest CUE beta.

See;
http://forum.corsair.com/v3/showthread.php?t=161190
Reply With Quote


  #3  
Old 10-12-2016, 10:44 AM
MGE.Assassin MGE.Assassin is offline
Registered User
 
Join Date: Aug 2015
Posts: 2
POST ID # = 875174
MGE.Assassin Reputation: 10
Default

Thanks. I'll check this out.
Reply With Quote


Reply

Tags
lag

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.