The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-06-2019, 03:15 PM
Tr4n Tr4n is offline
Registered User
Tr4n's PC Specs
 
Join Date: Apr 2019
Posts: 1
POST ID # = 1000546
Tr4n Reputation: 10
Default Driver Failure help

I was checking out the settings in Windows 10 and it said that I had a driver problem with one of my parts in my PC, so I troubleshoot and it said that my CPU cooler (H110i GT) is having a driver problem. Should I be worried, if so what should I do cause I've tried to do the troubleshoot but Windows couldn't fix it. I did uninstall the driver in device manager and it fixed it but when I restarted my PC to make sure, the problem came back up again. Then I went into the BIOS and it said my pump is at 0RPM
CPU Temps
Erro in Device Manager
BIOS 0RPM
Reply With Quote


  #2  
Old 04-12-2019, 12:57 PM
Corsair Jam's Avatar
Corsair Jam Corsair Jam is offline
Corsair Employee
 
Join Date: Aug 2018
Posts: 215
POST ID # = 1001255
Corsair Jam Reputation: 17
Default

Hello,

Looks like you're utilizing the CPU_Fan header instead of your PUMP header. If so, the "Pump" reading from your BIOS will be invalid. If you don't have Link 4 installed, you will see this in your device manager. It's not needed, and the cooler can run on its own. If you want this error to go away, you can install C Link 4 or remove the USB cable.
Reply With Quote


Reply

Tags
cpu cooler, failed, help me please, pump rpm

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.