The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-03-2019, 09:42 AM
SirLydian SirLydian is offline
Registered User
 
Join Date: Dec 2014
Posts: 3
POST ID # = 1013568
SirLydian Reputation: 10
Default H100i RGB Platinum SE - USB disconnects and led is stuck

This is my current situation:
I have a H100i RGB Platinum SE that isn't being detected by iCue and I keep hearing these windows usb disconnect sounds.

I've read about the pump not getting the full 12V it needs but I am not sure how to fix this. I have a 'asus rog strix x470-f gaming' motherboard.

My other hardware works fine with iCue (K95 rgb platinum keyboard, Vengeance RGB pro ram, Commander pro).

These are the things I have tried so far:
- Changing the usb header from commander pro to the actual motherboard itself
- Connecting the sata power to another sata cable

This is my setup:
Motherboard: asus rog strix x470-f gaming
PSU: Corsair RM750x white
RAM: Corsair Vengeance RGB PRO 16gb
GPU: Asus strix GTX 1080
Fans: 6x LL120 fans connected to Commander Pro and Lightning node pro
Lightning: 4 corsair led strips connected to Commander pro

If anyone could give me some advice on how to fix it I would really appreciate it!
Reply With Quote


  #2  
Old 08-03-2019, 12:16 PM
DatNinjaDev DatNinjaDev is offline
Registered User
DatNinjaDev's PC Specs
 
Join Date: Aug 2019
Posts: 3
POST ID # = 1013582
DatNinjaDev Reputation: 10
Default

Having this same exact issue. ��
Reply With Quote


  #3  
Old 05-28-2020, 03:21 PM
Srs1994 Srs1994 is offline
Registered User
 
Join Date: Apr 2020
Posts: 12
POST ID # = 1048324
Srs1994 Reputation: 10
Default

How u fix it?
Reply With Quote


Reply

Tags
h100i rgb platinum se, led stuck, usb disconnect

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.