The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Portuguese Language Support > Perguntas e Respostas (General Questions)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-16-2018, 07:52 PM
erickbr erickbr is offline
Registered User
erickbr's PC Specs
 
Join Date: Jun 2018
Posts: 2
POST ID # = 959381
erickbr Reputation: 10
Default Problema com Corsair Icue

Opa pessoal, estou com um problema e queria saber se alguem ja passou por isso ou tem alguma dica pra me dar. Acabei de montar um Desktop, com varios itens da corsair, h100 v2, memoria ddr4 corsair vengeance rgb, kit de fans LL120 que vem com o lightning node pro e um teclado corsair strafe. Ao ligar o computador, tudo normal, os leds de tudo ligaram e os fans rodaram, porem quando tento utilizar o corsair icue, o pc continua ligado porém nao dá imagem, e as luzes das fans se apagam, teclado e ram continuam acesos e os fans girando. Uso video off Board. Fico no aguardo por alguma ajuda
Obs: ja instalei todos os drives, consigo jogar e fazer de tudo no pc, so perde imagem ao abrir o Icue
Reply With Quote
  #2  
Old 12-08-2018, 10:56 AM
RatoRJ RatoRJ is offline
Registered User
 
Join Date: Dec 2018
Posts: 2
POST ID # = 984362
RatoRJ Reputation: 10
Default

Boa Tarde
Apos a atualização do corsair Icue os botões laterais do meu mouse pararam de funcionar !!! Socorro corsair nao posso ficar sem mouse !!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.