The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Enthusiasts Section > System Builds, Modding, Custom Components, and Picture Gallery

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-11-2019, 08:38 PM
michicago44 michicago44 is offline
Registered User
michicago44's PC Specs
 
Join Date: Feb 2019
Posts: 4
POST ID # = 993774
michicago44 Reputation: 10
Default Corsair H100i RGB Platinum Installation Help H

Hey all,

First time builder here. I'm currently trying to wire the H100i RGB Platinum.

I've connected the power cable to a SATA plug and the other two wires coming from the block to the two fans. However, the installation guide is also telling me to attach the "pump tach cable" to the CPU_FAN header on my motherboard, saying it's 3 pins. First of all, there are no other wires coming out of the block, so I don't know what this tach cable is. Second of all, my CPU_FAN header is 4 pins.

I've tried googling and pretty much can't find anything about anything. I have no idea what this "tach cable" is. The guide is pretty vague on what these wires are or even look like. Anyone run into these issues during installation? My motherboard is an MSI MPG Z390 Gaming Edge AC.

Thanks

Last edited by michicago44; 02-11-2019 at 08:40 PM.
Reply With Quote


 

Tags
cooler, h100i, tach

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.