The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD) > SSD Firmware Update

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 17 votes, 5.00 average. Display Modes
  #16  
Old 01-04-2014, 08:03 AM
Stormwin Stormwin is offline
Registered User
Stormwin's PC Specs
 
Join Date: Dec 2013
Posts: 12
POST ID # = 690843
Stormwin Reputation: 10
Default

voici le test de mon ancienne version atto ca me parais encore mieux que crystaldiskmark

Reply With Quote


  #17  
Old 01-04-2014, 08:10 AM
Stormwin Stormwin is offline
Registered User
Stormwin's PC Specs
 
Join Date: Dec 2013
Posts: 12
POST ID # = 690845
Stormwin Reputation: 10
Default

je pense que ton probleme viens pas du firmware 5.24 mais de ton pc
peut etre des cable sata III mal brancher ou autre

et sur tout tes drivers
installe les drivers de station drivers
http://www.station-drivers.com/
Reply With Quote


  #18  
Old 01-04-2014, 02:48 PM
Frank28's Avatar
Frank28 Frank28 is offline
Registered User
Frank28's PC Specs
 
Join Date: Apr 2013
Posts: 54
POST ID # = 690883
Frank28 Reputation: 8
Default

Stromwin, pour le Force GS tes numeros devrait etre 555 read 530 write votre crystal disk mark indique seulement 509 et 505. vous avez une difference de 40 a 50 mo/s. un de mes ami a un vieux force 3 et il vois des numeros plus eleve que mon nouveau force gs. j'ai essaye mon force gs sur son ordinateur avec des numeros innacceptable. Alors cela me dit que c'est le force gs qui a un problem selon firmware ou hardware. un fil sata mal brancher je le crois pas car son ordinater aurait montrer des meilleures resultats
__________________
Reply With Quote


  #19  
Old 01-04-2014, 03:00 PM
Stormwin Stormwin is offline
Registered User
Stormwin's PC Specs
 
Join Date: Dec 2013
Posts: 12
POST ID # = 690884
Stormwin Reputation: 10
Default

il était comme ca déjà avant le firmware 5.24
ca viens pas du firmware 5.24
cetait comme ca avec le 5.20
et ce sont des chiffre surt le papier
meme mon vertex III ou vector atteigner pas précisément les chiffres indiquer sur le papier
ca depent aussi de la carte mere
et du ssd

ici vous métez en cause le firmware 5.24
je suis pas d'accord avec vous
car meme avant j'avais les meme stat
mais les stat varie aussi
ce firmwarea resolue le bug de reboot
mais a pas baisser mais performance de debut et d'avant
et meme avec votre logiciel atto je suis a 545Mo
alors pour 5mo on vas pas chipoter
Reply With Quote


  #20  
Old 01-04-2014, 05:20 PM
Frank28's Avatar
Frank28 Frank28 is offline
Registered User
Frank28's PC Specs
 
Join Date: Apr 2013
Posts: 54
POST ID # = 690903
Frank28 Reputation: 8
Default

Je mais pas la cause sur le firmware 5.24. Mon problem de vitesse etait pauvre du debut avec 5.20 mais avec le bug de reboot. Le problem de reboot est resolue avec 5.24 mais la vitesse n'est pas amélioré. Elle est encore plus lante qu'avant.
__________________
Reply With Quote


  #21  
Old 01-04-2014, 06:26 PM
Stormwin Stormwin is offline
Registered User
Stormwin's PC Specs
 
Join Date: Dec 2013
Posts: 12
POST ID # = 690915
Stormwin Reputation: 10
Default

bas oui mais ces déjà pas mal
ce firmware 5.24 est concus uniquement pour les force gs
pour résoudre le bug de reboot

tout les ssd que j'ai ue allais a cete vitesse mais depassais jamais les 525mo
mon ssd neutron ^pour ma partition de jeux lui meme est au lalentour de 480
mais la vitesse du neutron a été annonce plus bas en ecriture je crois
Reply With Quote


  #22  
Old 01-11-2014, 03:21 PM
Frank28's Avatar
Frank28 Frank28 is offline
Registered User
Frank28's PC Specs
 
Join Date: Apr 2013
Posts: 54
POST ID # = 692178
Frank28 Reputation: 8
Default

So after returning my original force GS I received my replacement and I ran benchmarks. throughout the driver install process and I have to say this drive is a lot better especially the write speeds.


__________________

Last edited by Frank28; 01-11-2014 at 03:30 PM.
Reply With Quote


  #23  
Old 03-17-2014, 02:04 PM
sportsmad3 sportsmad3 is offline
Registered User
 
Join Date: Mar 2014
Posts: 1
POST ID # = 701928
sportsmad3 Reputation: 10
Default Can't update the firmware

Yellowbeard,

I have the same problem with the force gs 360gb drive disappearing on restart. It has firmware 5.20 and I have tried to update 5.24 with the toolbox and it says it can't be downloaded. I have tried to update it with the standalone updater and it won't work there either. I have tried it in 3 different computers, all of which have a corsair ssd already installed. I have also tried to secure erase it and it won't. I have also tried to clone it with the toolbox. It finds the 115gb ssd and it has the 360gb drive in the dropdown box but the start button is blacked out. This is the 3rd drive of this exact model that has been defective when I received it. I have had to return them to Amazon for replacement and it is really getting frustrating. Obviously I can return this brand new drive to Amazon and wait another week to restart the process, but I would prefer to fix the problem quickly instead of waiting. Any suggestions? I want to continue using Corsair, but including the other 2 120gb ssd drives that started having the same problem after less than 1 year, it's getting hard to have confidence in the product. Please give me your thoughts and suggestions.

Last edited by Technobeard; 03-17-2014 at 03:11 PM.
Reply With Quote


  #24  
Old 03-26-2014, 09:53 PM
Frank28's Avatar
Frank28 Frank28 is offline
Registered User
Frank28's PC Specs
 
Join Date: Apr 2013
Posts: 54
POST ID # = 703045
Frank28 Reputation: 8
Default

sportsmad3

I think your not using the correct firmware updater. Dont use SSD toolbox. Follow the instructions found here posted by Ram Guy http://forum.corsair.com/v3/showthread.php?t=124884
__________________
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.