The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-30-2019, 06:41 PM
kmarshak kmarshak is offline
Registered User
kmarshak's PC Specs
 
Join Date: Oct 2015
Posts: 15
POST ID # = 1016215
kmarshak Reputation: 10
Default Will the H150i Pro work in a USB 3.1 Gen 1 connector?

I'm using the Asus ROG STRIX X470-F Gaming ATX in my new build and I want to make sure that I'm not going to faf anything up by making a bad connection.

The board has 4 USB connectors:
  • One USB 3.1 Gen 2 for front panel connections.
  • One USB 3.1 Gen 1
  • Two USB 2.0 connectors

I'm using two Commander Pro's as I've got 9 fans and a few led strips. I was planning on connecting them to the 2.0 connectors and connect the H150i to the gen 1 3.1 header.

I checked the H150i Pro manual and it just says "Using the included CORSAIR LINK USB cable, attach pump unit to a motherboard USB header" so I wanted to check first to see if anyone knew of any potential issues with connecting to a 3.1 Gen 1 connector.

Alternatively, could I daisy chain the Commander Pros by connecting the first to one of the 2.0 connectors and then connect the second Commander to one of the USB slots on the first Commander.

Still a third choice is to use a simple USB header splitter to hook two Commander Pro's to one of the 2.0 headers and the H150i Pro pump to the other 2.0 header.

Any advice is greatly appreciated.

Thanks.
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.