The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-16-2019, 01:22 AM
Windu91 Windu91 is offline
Registered User
Windu91's PC Specs
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1024083
Windu91 Reputation: 10
Default Virtuoso wireless se on PS4

So I am having an issue that appears to be periodic disconnects and reconnects. The headphones will be working great for 5 to 15 minutes at a time but then it will go silent for about 3 seconds and the dongle flashes red and then it all reconnects and works fine for the next 5-15 minutes. They are brand new fresh out of the box. So I don’t know if there is just a firmware update I need to do once I get my computer set up again or something else.
Reply With Quote


  #2  
Old 11-18-2019, 04:32 PM
solarity solarity is offline
CORSAIR Beta Team
solarity's PC Specs
 
Join Date: Mar 2017
Location: Rochester, NY
Posts: 747
POST ID # = 1024359
solarity Reputation: 33
Default

I would try to update the firmware first. I am not a console gamer, though doesn't the PS4 use a 3.5mm jack?
__________________
RGB 101 Video: General overview on RGB
Zotty's Corsair Guide: RGB FAQ and Sample Diagrams


Disclaimer: I am not an employee of Corsair all my opinions are my own.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.