The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-23-2017, 08:30 AM
aidas123 aidas123 is offline
Registered User
 
Join Date: Feb 2017
Posts: 2
POST ID # = 892424
aidas123 Reputation: 10
Default m65 pro RGB scroll wheel problem

I have been using this mouse for abouts 5 months now. Couple days back the scroll wheel stopped working. First I thought it was a hardware problem, but with some tweaking in CUE I found that when I force update the mice firmware, or restart the computer, I can scroll ONCE and then it stops working. It seems a really weird issue if it is a hardware problem, thats why I think its the software? Any ideas?
Reply With Quote


  #2  
Old 02-24-2017, 06:43 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,334
POST ID # = 892557
Toasted Toasted Reputation: 124
Default

Can you try the mouse on another computer with and without CUE installed? Does the scroll wheel work fine?
Reply With Quote


  #3  
Old 02-25-2017, 03:49 PM
aidas123 aidas123 is offline
Registered User
 
Join Date: Feb 2017
Posts: 2
POST ID # = 892728
aidas123 Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Can you try the mouse on another computer with and without CUE installed? Does the scroll wheel work fine?
It does not.
Reply With Quote


  #4  
Old 02-26-2017, 06:43 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,334
POST ID # = 892804
Toasted Toasted Reputation: 124
Default

Put in a support ticket with Corsair and see what they suggest.
https://corsair.secure.force.com/
Reply With Quote


  #5  
Old 01-09-2019, 09:44 PM
ievocative ievocative is offline
Registered User
ievocative's PC Specs
 
Join Date: Jan 2019
Posts: 1
POST ID # = 989060
ievocative Reputation: 10
Default

Im having this EXACT same issue with the M65 pro i just bought for Christmas. i cant find anything on it either and its very annoying. also not able to send in a support ticket right now either. i know this thread is very old but did you ever get any word on a fix for this?
Reply With Quote


  #6  
Old 01-11-2019, 08:06 AM
crack_monkey's Avatar
crack_monkey crack_monkey is offline
Registered User
crack_monkey's PC Specs
 
Join Date: Jul 2014
Location: Germany, lower sachsony
Posts: 110
POST ID # = 989247
crack_monkey Reputation: 10
Send a message via ICQ to crack_monkey
Default

I had the same problem, seems to be an issue on the mouse when you use a lot the wheel. The only way to fix it, was to get a new one.

Im waiting for the new Elite, which shoule be arrive tomorrow. I hope they changed the wheel so it has not the same problem.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.