The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-07-2015, 06:46 AM
Valour549 Valour549 is offline
Registered User
 
Join Date: Dec 2014
Posts: 15
POST ID # = 751622
Valour549 Reputation: 10
Default Help me test this

I have a profile identical to the Default profile, with three exceptions (I have latest CUE and firmware).

1) I have re-mapped the ~ key to the number 9.

2) I have added a lighting effect to the number 1, which is a green light that lasts for 3 seconds, and I have set it to start ON KEY PRESS.

3) I have added a lighting effect to the number 2, which is a blue light that lasts for 5 seconds, and I have set it to start WITH MODE.

My issue here is that whenever the laptop starts-up and the profile is applied (since I've ticked the "Set as Default Profile"), the functions which relate to KEY PRESSES do not work until I either restart CUE, or, manually select a different profile then re-select the original profile.

What this means is that upon start-up, 1) and 2) from above do not work at all, but 3) works since that is not key-press-depedent. The WASD and Arrows lighting effects which are part of the default profile also work since they are set to start with mode too.

Can u guys please test this profile and see whether ur having the same issues as I am, or whether all functions are working correctly at start-up?

Thanks in advance!
Attached Files
File Type: prf Testing.prf (19.0 KB, 238 views)
Reply With Quote


  #2  
Old 01-08-2015, 11:11 PM
Valour549 Valour549 is offline
Registered User
 
Join Date: Dec 2014
Posts: 15
POST ID # = 751998
Valour549 Reputation: 10
Default

Anyone kind enough to try my profile and see if they can replicate my issue? XD
Reply With Quote


  #3  
Old 01-12-2015, 05:43 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,458
POST ID # = 752932
Corsair James Reputation: 75
Default

Hi Valour, Ive tested the profile and I don't see any issues. Tilda displays 9, and I see your patterns for keys 1 and 2.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.