The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-10-2012, 11:11 AM
acryTas acryTas is offline
Registered User
acryTas's PC Specs
 
Join Date: Jan 2012
Posts: 2
POST ID # = 553553
acryTas Reputation: 10
Default K90 Firmenware Update Beta 2.12 - Problem

Ich halte nun endlich meine K90 in meinen Händen und wollte auch schon direkt loslegen, aber ich wollte zu aller erst die neuesten Treiber installieren.

Ich habe folgendes Pack heruntergeladen und versucht zu installieren:
K90_setup_beta2.12_010612
(HIER heruntergeladen und gefunden unter Downloads)

Bei mir enthaltene Inhalte der Zip:
-Beta 2_12 Release Notes
-K90 Firmware Updater Instructions
-K90 setup beta2.12 010612
-K90FirmwareUpdate_v107

Die K90 ersetzt meine altes Saitek Cyborg Keyboard.
Seit dem letzten Aufsetzen meines Windows lief es aber ohne Treiber.
Dazu läuft eine Maus G500 Logitech.

Frisch ausgepackt befolgte ich dem beiliegendem Quickstart Guide.
Rechner an - K90 einstecken - corsair.com/veneganceK90

Oben genannt Zip heruntergeladen und entpackt in eigenem Ordner auf C.
Beta 2_12 Release Notes überflogen und die important Notes gelesen.
K90 Firmware Updater Instructions gelesen und in folgenden Schritten befolgt:
Rechtsklick K90FirmwareUpdate_v107 als Administrator ausführen
Den Installer durchgeklickt
Das Firmware Update Programm ausgeführt
auf "Update Firmware" gedrückt und abgewartet
"Firmware update completed successfully!" stand am Schluss
-hier hat sich meine K90 abgeschaltet und wieder gestartet-

Beim letzten Schritt hänge ich mit folgenden Problemen:
-LED sind alle ausgefallen bis auf die 3 für Numblock, Feststelltaste und Rollen
-Multimedia Tasten und das Lautstärkerad funktionieren nichtmehr
-Tastatur hängt sich beim Tippen auf gibt mehrmals den Buchstaben ein und der Sound zum aus und einstecken eines USB-Geräts ertönt - kurzzeitig geht damit auch die aktive Numblock LED aus und an
(update) nun ist die Tastatur komplett ausgefallen
Tippe nun mit meiner ganz alten Cherry...

Zuvor hatte ich einen Videoclip angesehen über den Windows Movie Player
und auch die Multimediatasten getestet, sowie den Lautstärkeregler.
Das hatte alles funktioniert.
Auch die LEDs waren in verschiedenen Helligkeiten einstellbar.
Ich wollte doch nur meine Tastatur voll Funktionsfähig machen.

AKTUELL:
Installiert wurde sie in einem USB 2.0 Steckplatz.
Rechner neu Starten hat nichts gebracht.
Tastatur wird nun nicht erkannt bei
neu einstecken in den gleichen usb 2.0 Slot
umstecken in einen anderen USB 2.0 Slot
umstecken in einen USB 3.0 Slot hat garkeine reaktion
lediglich mehrmals hintereinander ertönt der "USB-Gerät" Sound, bis ich sie aus dem USB Slot ziehe.
mit der Info: "USB-Gerät wurde nicht erkannt"
und die Meldung "Die Gerätesoftware wurde nicht installiert"
Bei anderen Rechnern das gleiche Problem.

Meine Fragen sind nun:
Was kann ich machen um meine K90 zum Normalen Stand zu bringen?
Gibt es ein Ab Werk Firmenware um das rückgängig zu machen?
Sollte ich die Tastatur umtauschen? (gekauft über Amazon)
Gibt es andere Möglichkeiten?

Ich freue mich auf Hilfe und Tipps um diese sehr schöne Tastatur doch
ohne längere Umtauschaktionen zum laufen zu bringen.
Für mich sieht das nach einem Software Problem aus, aber ich hab ja auch
keine Ahnung...

Ich würde die Tastatur sehr gerne benutzen, da sie sehr gut aussieht und
einfach genial zum tippen ist. Spielen konnte ich leider nochnicht testen, aber
ich geh mal davon aus, wenn ich mich an die neuen Positionen der Tasten
gewöhne ist das kein Problem. Ich will damit einfach nur gemütlich Spielen :)


MfG acrytas

Last edited by acryTas; 01-10-2012 at 12:51 PM.
Reply With Quote
  #2  
Old 01-12-2012, 12:13 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 554133
Bluebeard Reputation: 46
Default

schick mir bitte eine Mail mit deiner Adresse etc. an
Bluebeard@corsair.com

ich werde dann schauen das wir einen umtausch machen so dass das Keyboard hier bei mir im Labor landet - möchte mir diesen Fehler mal genauer anschauen.

Last edited by Bluebeard; 01-12-2012 at 02:02 PM.
Reply With Quote
  #3  
Old 01-14-2012, 04:56 AM
DaOsse DaOsse is offline
Registered User
DaOsse's PC Specs
 
Join Date: Jan 2012
Posts: 3
POST ID # = 554664
DaOsse Reputation: 10
Default

Hallo,
ich habe das selbe Problem wie acryTAS.
Ich habe die BETA Update drauf und seit dem geht nichts mehr bzw. habe die selben Fehler, habe den treiber deinstalliert und kann seit dem zumindest wieder schreiben aber beleuchtung etc funktoniert nicht mehr.
Bitte um Hilfe!!
DANKE
Reply With Quote
  #4  
Old 01-15-2012, 08:04 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 554995
Bluebeard Reputation: 46
Default

Funktioniert die Tastatur an einem anderen PC? Möglichkeit zum testen vorhanden?
Reply With Quote
  #5  
Old 01-16-2012, 11:15 AM
DaOsse DaOsse is offline
Registered User
DaOsse's PC Specs
 
Join Date: Jan 2012
Posts: 3
POST ID # = 555107
DaOsse Reputation: 10
Default

Habe ich getest und am anfang ging sie nicht, habe dann zum wiederholten male treiber entfernt und neu installiert und auf einmal ging sie wieder ohne probleme.
Reply With Quote
  #6  
Old 01-16-2012, 04:21 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 555161
Bluebeard Reputation: 46
Default

Was für USB Ports hast Du verwendet?
Hub oder direkt am Mainboard (Heck I/O Blende)

USB1.1, 2 oder 3 =??
Reply With Quote
  #7  
Old 01-17-2012, 09:39 AM
DaOsse DaOsse is offline
Registered User
DaOsse's PC Specs
 
Join Date: Jan 2012
Posts: 3
POST ID # = 555356
DaOsse Reputation: 10
Default

direkt am Mainboard USB 2

ich bin mir jetzt unsicher ob ich in der Software nochmal was einstellen soll nicht das das Problem nochmal vorkommt?!
Reply With Quote
  #8  
Old 01-17-2012, 09:50 PM
acryTas acryTas is offline
Registered User
acryTas's PC Specs
 
Join Date: Jan 2012
Posts: 2
POST ID # = 555521
acryTas Reputation: 10
Default

Ich habe meine E-Mail mit den Daten abgeschickt.
Ist sie angekommen? Wenn ja schicken sie mir bitte eine kleine Rückmeldung.
Sonst Probier ich es nochmal ;)

Ich hab es nochmal an anderen Rechnern und an deren USB-Ports versucht.
Leider funktioniert sie immernoch bei keinem dieser Computer.
Reply With Quote
  #9  
Old 01-19-2012, 12:22 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 555897
Bluebeard Reputation: 46
Default

Hallo jepp, ist eingegangen!

Mailantwort kommt :-)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.