The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-30-2018, 01:34 PM
Akame Akame is offline
Registered User
 
Join Date: Aug 2018
Posts: 2
POST ID # = 970810
Akame Reputation: 10
Default k70 cherry red RBG Standartfarbeinstellung gelöscht

Hallo, ich bin hier recht neu und hab mir ein Neues Tastatur gekauft und auch gleich versucht die Farben passend einzustellen.

Nur das Problem ist bei mir war bei 8 ( kann man nix verändern ) immer rote Beleuchtung und wasd und die Zeiger waren auf weiß, Jetzt leuchtet garnix mehr ;(

ich hab das jetzt irgendwie gelöscht oder so beim herumspielen ;(

kann man die Tastatur nicht auf Werk einstellen hab schon alles mögliche gemacht, bei meine Geräte die Tastatur entfernt bei Firmware Vision erzwungen klappt auch nicht.

Es leuchtet und bekomme jetzt die farben Manuel hin Rot, weiß mit der Einstellung aber möchte das wieder so wie es am Anfang war.
Sobald ich die Software schließe, ist die Tastatur ganz Schwarz und leuchtet nur oben die weißen bzw rotes licht.
Reply With Quote
  #2  
Old 08-30-2018, 02:13 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,816
POST ID # = 970811
muvo Reputation: 38
Default

die Tastatur kannst du reseten indem du die "esc" taste gedrückt hältst beim ubs reinstecken wird auch softreset genannt
Reply With Quote
  #3  
Old 08-30-2018, 02:55 PM
Akame Akame is offline
Registered User
 
Join Date: Aug 2018
Posts: 2
POST ID # = 970813
Akame Reputation: 10
Default

wow ich danke dir :)
Reply With Quote
  #4  
Old 08-30-2018, 11:44 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,816
POST ID # = 970849
muvo Reputation: 38
Default

Bitte kein Problem
Reply With Quote
  #5  
Old 09-02-2018, 01:42 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 971156
Bluebeard Reputation: 46
Default

Wurde das Problem damit gelöst? Klappt nun alles mit der Beleuchtung wie es sein soll?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.